WhatPulse Forums » Support » Client software v » Unable to connect to server after upgrading to 2.0 Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to connect to server after upgrading to 2.0
12-26-2012, 10:17 AM
Post: #2
RE: Unable to connect to server after upgrading to 2.0
Currently, 2.0 disables the settings menu when logging in. This will be activated in the next version.
Visit this user's website Find all posts by this user
Thread Closed 


Messages In This Thread
RE: Unable to connect to server after upgrading to 2.0 - smitmartijn - 12-26-2012 10:17 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Unable to install latest version: Certificate expired Gadgetdude 1 458 01-09-2020 10:32 AM
Last Post: smitmartijn
  Server is down due to maintenance _V_ 6 1,218 01-02-2020 05:02 PM
Last Post: _V_
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,396 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 710 08-06-2019 05:46 AM
Last Post: 1geeky
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 697 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Unable to log in Aron77 0 627 05-05-2019 02:18 PM
Last Post: Aron77
Bug server error sggxp 0 662 04-25-2019 04:50 AM
Last Post: sggxp
  [FIXED] Unable to Install 2.7 dj_chalky 2 1,423 06-01-2016 01:53 PM
Last Post: dj_chalky
  Server Error Missing INput Please COntact the Developers arsha99 1 2,124 07-01-2015 07:41 PM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,896 05-26-2015 07:22 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)