WhatPulse Forums » Support » Client software v » 2.0 Client - Can't get computer names Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
2.0 Client - Can't get computer names
12-25-2012, 05:35 PM
Post: #1
2.0 Client - Can't get computer names
So, I installed the brand spanking new WP 2.0 and now I can't get my computer information from the server.

The problem occurs when trying to log on into existing account and I just CAN'T get the info. No error messages, no crashes, no nothing. It just stays there saying "Retrieving computers..".

I've reinstalled WP couple of times now. Reinstalled VC++. Ran the program as an administrator but nothing has worked even slightly.

I'm running Windows 7 x64.
Find all posts by this user
Quote this message in a reply
12-25-2012, 09:30 PM
Post: #2
RE: 2.0 Client - Can't get computer names
I had the same problem. Didn't get an error or anything. I managed to get it to work by removing the last character from my password. NOTE: I didn't change my password on the website, I just didn't type the last character into the client.

I stumbled onto this fix while testing the problem. I was trying to see if I could get a "Wrong Password" message.

I'm not sure why it worked, the last character of my password was an "&", so maybe the client has a problem with some special characters.

Don't know if that's any help to you, but I thought it's worth mentioning.
Find all posts by this user
Quote this message in a reply
12-25-2012, 09:44 PM
Post: #3
RE: 2.0 Client - Can't get computer names
It just so happened to be that I had & as a second letter in password. Changed password and now I got my computer info.
Find all posts by this user
Quote this message in a reply
12-25-2012, 10:48 PM
Post: #4
RE: 2.0 Client - Can't get computer names
I can understand the use of special characters in passwords, but 98% of all sites that use passwords have systems that can only understand alphanumeric (0-9, A-Z, a-z) sequences.
Find all posts by this user
Quote this message in a reply
12-26-2012, 09:39 AM
Post: #5
RE: 2.0 Client - Can't get computer names
(12-25-2012 09:44 PM)Trunkkis Wrote:  It just so happened to be that I had & as a second letter in password. Changed password and now I got my computer info.

Excellent, I'm glad that I could help.

So it seems like the WhatPulse client cannot handle "&" symbols in passwords. (The website seems to handle them correctly)

(12-25-2012 10:48 PM)WOWVern Wrote:  I can understand the use of special characters in passwords, but 98% of all sites that use passwords have systems that can only understand alphanumeric (0-9, A-Z, a-z) sequences.

I think you may have made up that statistic, most of the sites that I use accept special characters. If a site is storing passwords 'properly', eg. using a secure salted hash, then it shouldn't matter what characters are in the password. It annoys me when sites impose restrictions like alphanumeric characters only.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Mac client causing latency every ~10 seconds bryandh 10 2,260 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 618 02-27-2017 05:30 PM
Last Post: smitmartijn
  Client crash on launch (v2.7.1) Sovex66 13 2,334 02-27-2017 09:31 AM
Last Post: Dosphal
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,056 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,596 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,167 09-15-2016 03:42 AM
Last Post: smitmartijn
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 995 06-26-2016 06:10 PM
Last Post: smitmartijn
  [CLOSED] Account or computer unknown! FH_3 3 3,862 05-30-2016 01:15 AM
Last Post: Zweieck2
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 888 05-23-2016 02:11 PM
Last Post: smitmartijn
  crashing my computer MarioFan835 2 914 04-14-2016 11:17 PM
Last Post: MarioFan835

Forum Jump:


User(s) browsing this thread: 1 Guest(s)