WhatPulse Forums » Support » Client software v » Error: Wrong token, did you use this profile on another computer? Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error: Wrong token, did you use this profile on another computer?
12-28-2012, 08:40 AM
Post: #11
RE: Error: Wrong token, did you use this profile on another computer?
I also have had (or still have) this problem. In my case I play an online game and WP won't count my keys anymore, do you play a "heavy" game?

Is it a coincidence I also get the wrong token error?
Find all posts by this user
12-28-2012, 10:05 AM
Post: #12
RE: Error: Wrong token, did you use this profile on another computer?
Whatpulse most of the time doesn't handle itself gracefully after going to sleep or hibernate. This could be due to writing issues, or WinPcap messing around. :/
Find all posts by this user
12-28-2012, 10:08 AM
Post: #13
RE: Error: Wrong token, did you use this profile on another computer?
Same here, as I always put my PC to sleep I'm having issues with not recording keystrokes or trouble pulsing.
Find all posts by this user
12-28-2012, 04:10 PM
Post: #14
RE: Error: Wrong token, did you use this profile on another computer?
I'm sorry guys - the news is that for the crashing after hibernation or sleep is to just disable your network counting for the time being. It's a glitch with how we reconnect to count your network adapters and will be fixed in the next version.

As for the wrong tokens, are you running the program in administrator mode? And are you sure that you're not running the profile on multiple computers?

~Century0
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question SSL Handshake Error dkuebric 12 427 Today 02:46 PM
Last Post: Kamikater2
  Wrong Video Resolution LittleSparko 0 54 03-16-2020 09:59 AM
Last Post: LittleSparko
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 3,859 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 931 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 459 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 1,148 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 2,137 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 2,582 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] Account or computer unknown! FH_3 3 4,269 05-30-2016 01:15 AM
Last Post: Zweieck2
  crashing my computer MarioFan835 2 1,326 04-14-2016 11:17 PM
Last Post: MarioFan835

Forum Jump:


User(s) browsing this thread: 1 Guest(s)