WhatPulse Forums » Support » Client software v » Error: Wrong token, did you use this profile on another computer? Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error: Wrong token, did you use this profile on another computer?
12-28-2012, 08:40 AM
Post: #11
RE: Error: Wrong token, did you use this profile on another computer?
I also have had (or still have) this problem. In my case I play an online game and WP won't count my keys anymore, do you play a "heavy" game?

Is it a coincidence I also get the wrong token error?
Find all posts by this user
12-28-2012, 10:05 AM
Post: #12
RE: Error: Wrong token, did you use this profile on another computer?
Whatpulse most of the time doesn't handle itself gracefully after going to sleep or hibernate. This could be due to writing issues, or WinPcap messing around. :/
Find all posts by this user
12-28-2012, 10:08 AM
Post: #13
RE: Error: Wrong token, did you use this profile on another computer?
Same here, as I always put my PC to sleep I'm having issues with not recording keystrokes or trouble pulsing.
Find all posts by this user
12-28-2012, 04:10 PM
Post: #14
RE: Error: Wrong token, did you use this profile on another computer?
I'm sorry guys - the news is that for the crashing after hibernation or sleep is to just disable your network counting for the time being. It's a glitch with how we reconnect to count your network adapters and will be fixed in the next version.

As for the wrong tokens, are you running the program in administrator mode? And are you sure that you're not running the profile on multiple computers?

~Century0
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 276 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
Bug server error sggxp 0 209 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 564 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,228 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 1,235 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] Account or computer unknown! FH_3 3 3,728 05-30-2016 01:15 AM
Last Post: Zweieck2
  crashing my computer MarioFan835 2 819 04-14-2016 11:17 PM
Last Post: MarioFan835
  Uptime being tracked when computer is off? xDarkistic 4 1,055 04-13-2016 05:53 PM
Last Post: xDarkistic
  Stats on computer different than online stats teiu88 1 1,272 10-08-2015 01:17 PM
Last Post: Robby250
  [2.6.3][WinXP]Wrong Key Kombinations Megachip 1 1,008 09-20-2015 12:02 PM
Last Post: micycle

Forum Jump:


User(s) browsing this thread: 1 Guest(s)