WhatPulse Forums » Support » Client software v » WhatPulse 2.0 drains all CPU Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse 2.0 drains all CPU
12-23-2012, 09:29 PM
Post: #1
WhatPulse 2.0 drains all CPU
Yesterday I've updated WhatPulse to the new version, but now I can't have it opened. The computer became to slow. I can't open any game, and even browser can't open a simple page (like google) in less than a minute...

If I open the Task Manager, the WhatPulse aplication is "taking care" of more than 90% of CPU.

Did anyone noticed the same?
Find all posts by this user
12-26-2012, 11:59 AM
Post: #2
RE: WhatPulse 2.0 drains all CPU
Anyone?
Find all posts by this user
12-26-2012, 12:18 PM
Post: #3
RE: WhatPulse 2.0 drains all CPU
What exactly are your specs?
Find all posts by this user
12-26-2012, 01:08 PM
Post: #4
RE: WhatPulse 2.0 drains all CPU
Intel C2D E6600 (2.4GHz)
8GB RAM
ATI Radeon HD6870 (1GB GDDR5)

I know the processor is not very good, but with the WhatPulse's previous version I don't have a single problem...

I tried to unmonitor network traffic and system uptime but it keeps draining all the CPU...
Find all posts by this user
12-26-2012, 02:04 PM
Post: #5
RE: WhatPulse 2.0 drains all CPU
WhatPulse should not be (and indeed can't) use all of your CPU if you're running a Core 2 Duo; WhatPulse can only run on one thread. Check via task manager how much CPU it's actually using.
Find all posts by this user
12-26-2012, 03:18 PM
Post: #6
RE: WhatPulse 2.0 drains all CPU
You could also try to disable network stats, maybe winpcap is doing something weird.
Visit this user's website Find all posts by this user
12-27-2012, 12:54 PM
Post: #7
RE: WhatPulse 2.0 drains all CPU
OS?

Please first try disabling network statistics to see if the problems persists. If that doesn't help, disable input statstics.

That would tell us more to what exactly the problem is.
Visit this user's website Find all posts by this user
12-29-2012, 01:58 AM
Post: #8
RE: WhatPulse 2.0 drains all CPU
It happens from time to time on my machines, from lowly netbooks to the mega 32 thread rigs. I usually have to wait until it lets me open Task Manager and exit it that way.

Ideally though WhatPulse should be on the lowest CPU priority anyway from install.
Find all posts by this user
12-29-2012, 05:12 AM
Post: #9
RE: WhatPulse 2.0 drains all CPU
Yea, I've used ProcessLasso and set it to one thread and idle/low priority and it still uses up that whole thread it's running on.

I've observed that it happens mainly at boot up or if the system is under a heavy load (on two of my machines running Windows). Tho on my main system it's cpu usage climbs above 10% periodically throughout the day even at idle or light loads like playing a movie; these smaller spikes I would attribute to the network stats, but when it climbs above 20-30% for me WP is usually completely hung up and I have to kill the process.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  whatpulse is writing to database every second minho 0 37 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 104 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 112 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 365 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 353 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,077 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,047 12-29-2020 12:54 PM
Last Post: d3FC0N
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 8 4,153 11-05-2020 02:23 PM
Last Post: Juje
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 3 2,544 10-25-2020 01:36 PM
Last Post: smitmartijn
Bug Whatpulse keeps me logging off shadowrune 1 1,192 09-13-2020 10:08 AM
Last Post: shadowrune

Forum Jump:


User(s) browsing this thread: 1 Guest(s)