WhatPulse Forums » Support » Client software v » Error retrieving computer names Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error retrieving computer names
12-23-2012, 03:42 PM
Post: #1
Error retrieving computer names
I'm getting this message on a couple of machines that I've attempted to update this afternoon. Machines are Win XP SP2 running nothing special. The XP SP2 machines I updated last night I had no problem with.

Cheers,

Pete
Find all posts by this user
Quote this message in a reply
12-24-2012, 01:52 AM
Post: #2
RE: Error retrieving computer names
Here is the full message.

Error while retrieving Computer list

An error has occurred while communication with the website : Error creating SSL context ()

I've tried a few different Windows XP machines with exactly the same message so it would seem I'm not able to add machines right now.

Pete
Find all posts by this user
Quote this message in a reply
12-24-2012, 03:16 AM
Post: #3
RE: Error retrieving computer names
Hello!

Are you sure tha time and date are correct?
Find all posts by this user
Quote this message in a reply
12-24-2012, 11:21 AM
Post: #4
RE: Error retrieving computer names
Time and date are correct. I've managed to add another computer so I guess there's something running on the other computers that's causing the problem. I need to look into it further.

Pete
Find all posts by this user
Quote this message in a reply
12-24-2012, 07:26 PM
Post: #5
RE: Error retrieving computer names
Install Microsoft Visual C++ 2008 SP1 Redistributable Package.

Called Triela back in the time. Back for some fun (after 3 years of absence).
Find all posts by this user
Quote this message in a reply
12-24-2012, 09:30 PM
Post: #6
RE: Error retrieving computer names
Thanks, that's fixed it!

Cheers,

Pete
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 429 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,052 08-24-2019 08:52 AM
Last Post: ste0
Bug server error sggxp 0 257 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 705 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,406 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] SSL Handshake Error JetSet 9 1,515 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] Account or computer unknown! FH_3 3 3,861 05-30-2016 01:15 AM
Last Post: Zweieck2
  crashing my computer MarioFan835 2 913 04-14-2016 11:17 PM
Last Post: MarioFan835
  Uptime being tracked when computer is off? xDarkistic 4 1,186 04-13-2016 05:53 PM
Last Post: xDarkistic
  Stats on computer different than online stats teiu88 1 1,364 10-08-2015 01:17 PM
Last Post: Robby250

Forum Jump:


User(s) browsing this thread: 1 Guest(s)