WhatPulse Forums » Support » Client software v » WP 2.0 does not properly count Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WP 2.0 does not properly count
12-27-2012, 08:14 PM
Post: #21
RE: WP 2.0 does not properly count
Running game in windowed mode and WP and there is no problem, but my SLI is tearing a bit...
Find all posts by this user
12-27-2012, 08:35 PM
Post: #22
RE: WP 2.0 does not properly count
I already mentioned this on the chat but I also have problems after gaming. I play Battlefield Heroes (windowed) and here also recording the keys is stopping after starting to play and also the geek window is black. Only thing that helps is quitting the WP-client and restarting it again.

WinPcap was installed when I installed WP 2.0, with admin rights.
Find all posts by this user
12-27-2012, 08:54 PM (This post was last modified: 12-27-2012 08:55 PM by eTheBlack.)
Post: #23
RE: WP 2.0 does not properly count
Okey, after going into fullscreen after windowed mode... it works even then. So idk. Just played for about 1.5h and got 8k key pressed. Battlefield 3 of course.
Find all posts by this user
12-29-2012, 03:41 AM
Post: #24
RE: WP 2.0 does not properly count
Same issue as everyone else. On multiple PCS and it is just freezing no matter what I do. It doesn't matter whether it is gaming or surfing the net.
Find all posts by this user
Thread Closed 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question How can I count keys before keybindings(Karabiner)? kumamotone 0 819 12-22-2015 09:56 AM
Last Post: kumamotone
  [SOLVED] Network Upload doesnt count Tony.LR 6 2,877 08-01-2015 05:38 PM
Last Post: Tony.LR
Sad [CLOSED] Windows XP Error: failed to initialize properly BiblePreacher 2 2,357 05-24-2015 08:24 AM
Last Post: BiblePreacher
  [SOLVED] [Mac 10.10] Incorrect key count cassolotl 7 3,120 04-01-2015 06:14 PM
Last Post: smitmartijn
  [SOLVED] WhatPulse doesn´t count key-clicks certain games mupi 1 1,698 02-11-2015 07:12 AM
Last Post: mupi
  [SOLVED] [WIndows7x64]Network statistics not pulsing properly dullahan8 4 2,531 01-03-2015 11:26 PM
Last Post: Anamon
Bug [SOLVED] Network stats not recording properly Ewan 1 1,913 11-07-2014 08:07 PM
Last Post: Ewan
  OS X Yosemite does not count download nor upload data Januslj 3 2,607 10-27-2014 07:09 PM
Last Post: smitmartijn
  Wrong bandwidth count eTheBlack 0 1,582 10-24-2014 07:22 AM
Last Post: eTheBlack
  WP calculate upload value not properly gadean 5 3,293 10-19-2014 02:19 PM
Last Post: gadean

Forum Jump:


User(s) browsing this thread: 1 Guest(s)