WhatPulse Forums » Community » Beta client » Archive v » Windows b6 - Heatmap Issue Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Windows b6 - Heatmap Issue
11-06-2012, 05:49 PM
Post: #1
Windows b6 - Heatmap Issue
I have noticed an issue with the keyboard heatmap. WP will display the same key counts for (week, month, 3 months, 6 months, year and all) as the data from the Today tab. The only one that is different is the yesterday tab.

It's quite easy to see the issue here; all those tabs are grabbing their values from what is stored for that day instead of a total count.

I would use screenshots in my explanation, but as I have made less than 15 posts here I am not permitted to.

P.S. I have other bugs to report, is it preferred that I post them in individual threads or all in one?
Find all posts by this user
Quote this message in a reply
11-06-2012, 05:55 PM
Post: #2
Windows b6 - Heatmap Issue
It's not so much an issue as it is the lack of data. If you haven't run it for a week/month/3 months/6 months/year/all, it grabs the info you have up to that point.

Separate threads are good! Smile
Visit this user's website Find all posts by this user
Quote this message in a reply
11-06-2012, 06:21 PM
Post: #3
Windows b6 - Heatmap Issue
Well, while I have only been using the beta since sunday (monday on my laptop which is where I noticed this first)

It does not seem to be a lack of data. This is a little example of what I see.

Today: Space Bar = 100
Yesterday: Space Bar = 1000
All: Space Bar = 100

Should not "all" be 1100 in this situation, or am I missing something?
Find all posts by this user
Quote this message in a reply
11-06-2012, 06:39 PM
Post: #4
Windows b6 - Heatmap Issue
Ah, you're talking about the hover numbers, I thought you were talking about the colors! I see it now, thanks.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-06-2012, 06:46 PM
Post: #5
Windows b6 - Heatmap Issue
Yeah I thought there might be some confusion without the screenshots, it's a little irritating that I can't post links yet. (though perfectly understandable why I can't)
Find all posts by this user
Quote this message in a reply
11-06-2012, 06:50 PM
Post: #6
Windows b6 - Heatmap Issue
Just put them without the http:// infront - should work.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-06-2012, 06:58 PM (This post was last modified: 11-06-2012 07:23 PM by Alakon9x.)
Post: #7
Windows b6 - Heatmap Issue
Ok

Today: i.imgur.com/lX0yf.png
Yesterday: i.imgur.com/dWsRz.png
All: i.imgur.com/6xn6a.png

EDIT: Just had a look on my desktop (been running WP 2 one day longer)
Exactly the same issue.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Windows Beta 7 Crash X-Kal 3 7,966 12-04-2012 09:52 PM
Last Post: X-Kal
  DLL errors on Windows XP sibberio 5 6,131 11-26-2012 09:35 AM
Last Post: sibberio
  Windows b7 - Small Network Tab Problem Alakon9x 2 3,889 11-25-2012 08:43 AM
Last Post: smitmartijn
  Mac issue tim95 2 2,563 11-24-2012 05:08 PM
Last Post: smitmartijn
  Windows b6 - program freeze issue (Windows XP and XP64) FamilienVater 6 6,764 11-24-2012 03:07 PM
Last Post: smitmartijn
  Windows b5 client bugs sellyme 53 40,708 11-12-2012 09:51 PM
Last Post: wfps_105
  Windows b6 disk consumption Syfaro 6 5,812 11-08-2012 11:08 PM
Last Post: Syfaro
  Windows b6 - Crash On hibernate Alakon9x 3 4,852 11-06-2012 07:05 PM
Last Post: Alakon9x
  Windows b6 - Network FamilienVater 4 4,792 10-30-2012 05:56 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)