WhatPulse Forums » Support » Client software v » Unknown Server Message Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unknown Server Message
10-27-2012, 12:17 PM
Post: #1
Unknown Server Message
I've been having this "Unknown Server Message" error on my PC lately and I've come to noticed that it has something to do with my Username.
As before this I've been using Sora™(link to profile - whatpulse.org/stats/users/116921/ - since I can't post any URLs yet) as my username but I've come to realize that the website did a change over the years and it has issues reading the symbol ™ in my username.

This issue is also a big problem where I can't even log into the website but in the previous versions of WhatPulse, I had no issues logging in there as you noticed the Pulse dates is still recent.
But as of recent where I recently did a format on my PC got me this issue.
I've tried using the "Forgot Password" method as well but after entering my username it came back to me saying "No such account".

Is it actually possible to change my username to fix this issue ? Or is there any alternatives ?

Came to the forums to find some fix but have not found anything so far, hopefully anyone here would be nice enough to help out.
Thanks in advance !
Find all posts by this user
Quote this message in a reply
10-27-2012, 02:02 PM
Post: #2
Unknown Server Message
Username changed - check your email.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-27-2012, 02:05 PM
Post: #3
Unknown Server Message
Thanks a lot for the help !

Works just fine now Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 552 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 300 04-25-2019 04:50 AM
Last Post: sggxp
  [CLOSED] Account or computer unknown! FH_3 3 3,965 05-30-2016 01:15 AM
Last Post: Zweieck2
  Server Error Missing INput Please COntact the Developers arsha99 1 1,652 07-01-2015 07:41 PM
Last Post: smitmartijn
  Server Error: Missing Input tboxley 2 2,257 05-26-2015 07:22 PM
Last Post: smitmartijn
Exclamation [UNSUPPORTED] Windows 2008 Server propphet 3 2,212 04-16-2015 07:42 PM
Last Post: nimd4
  [SOLVED] [Mac 10.10] Total keycount: unknown CJS7070 3 1,536 03-27-2015 08:56 PM
Last Post: smitmartijn
  [SOLVED] libeay32.dll and ssleay32.dll is missing? Windows 2008 server SeeEmAge 1 3,586 01-11-2015 04:18 PM
Last Post: smitmartijn
  [SOLVED] how to install whatpulse on linux server hwebb 1 2,060 01-10-2015 12:11 PM
Last Post: smitmartijn
  Restarting laptop gives "Account/Computer unknown" Andreaz1 4 2,204 10-19-2014 01:44 PM
Last Post: Andreaz1

Forum Jump:


User(s) browsing this thread: 1 Guest(s)