WhatPulse Forums » Support » Client software v » Account log-in problem Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Account log-in problem
06-05-2012, 08:04 PM
Post: #1
Account log-in problem
Username: kErAm
User ID: 139588
Google cache link: tiny.cc/k73ffw
OS: Win7 x64 Pro
WhatPulse version: 1.7.1
Error: Invalid UserID/AccountName!
Find all posts by this user
Quote this message in a reply
06-05-2012, 08:54 PM
Post: #2
Account log-in problem
When was the last time you pulsed? If you haven't pulsed since 2008 (as the tiny.cc link seems to indicate), then it's entirely possible that your account was inactive for so long that it was deleted.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
06-06-2012, 12:32 AM
Post: #3
Account log-in problem
Thanks for your respond. You're right. It's a couple of years since my last pulse. However, I succesfully logged in about two weeks ago. Could you please confirm the situation for me?
Find all posts by this user
Quote this message in a reply
06-07-2012, 04:41 PM
Post: #4
Account log-in problem
Activity is measured by pulses, not by logging in. We don't track logins.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-10-2012, 12:28 AM
Post: #5
Account log-in problem
Clarification: It means that you can log in all you want, but if you don't pulse for too long, you're considered inactive. My guess (and wasted seems to confirm it) is that you were still active 2 weeks ago, but expired in that time due to not pulsing in so long.

I think you can start up a new account w/ the same name, though. Give it a try & let me know if it doesn't work.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [CLOSED] Account or computer unknown! FH_3 3 3,861 05-30-2016 01:15 AM
Last Post: Zweieck2
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 1,042 03-25-2016 07:29 PM
Last Post: Mattie112
  [CLOSED] Super-annoying SSL *problem* nimd4 3 1,979 06-01-2015 02:52 AM
Last Post: nimd4
  Wrong subscription end date in account tab michalpol 1 1,013 05-16-2015 10:06 AM
Last Post: Robby250
  [SOLVED] Wireless Bandwidth Problem blusonic2321 5 2,847 12-01-2014 05:49 AM
Last Post: blusonic2321
  Restarting laptop gives "Account/Computer unknown" Andreaz1 4 2,148 10-19-2014 01:44 PM
Last Post: Andreaz1
  2.4 (Lubuntu) network stats problem bogy 3 4,422 06-18-2014 03:26 AM
Last Post: Singh
  [SOLVED] "Account or Computer unknown." Error (Ubuntu) Zweieck2 1 3,395 04-20-2014 07:25 AM
Last Post: Zweieck2
  Problem with new installation crashing and how I fixed it Panix 4 4,223 02-25-2014 04:48 PM
Last Post: Panix
  "Your account does not exist on the server." (~9 million keys Unpulsed) henryumeash 9 9,457 10-20-2013 04:17 AM
Last Post: nimd4

Forum Jump:


User(s) browsing this thread: 1 Guest(s)