WhatPulse Forums » Support » Client software v » Empty computer name during setup & processing names Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Empty computer name during setup & processing names
02-25-2012, 11:02 AM
Post: #1
Empty computer name during setup & processing names
Whatpulse 1.71; name: andy517; W7 64bit; Admin: Yes

Hello, I have been trying to install Whatpulse on a new computer (haven't used the service for 1-2 years).

In Whatpulse setup assistant I fill my credentials, but the computer name box shows nothing and when I click login there is "Unknown server message" "Processing computer names..." and nothing is happening.

I guess it has to do something with my internet connection, I am behind a router, but no proxy and no firewall....

Any help is appreciated.
Find all posts by this user
Quote this message in a reply
02-25-2012, 04:47 PM
Post: #2
Empty computer name during setup & processing names
How is the router set up? Is it your home router? Work router? Etc.

~Century0
Find all posts by this user
Quote this message in a reply
02-25-2012, 05:16 PM
Post: #3
Empty computer name during setup & processing names
It is my home router, no specific settings. There is a DHCP service, firewall is turned off, some ports are mapped (400,993,28960,50000,1513,20800,20810), DMZ host enabled to my IP, UPnP enabled...
Find all posts by this user
Quote this message in a reply
02-26-2012, 02:18 PM
Post: #4
Empty computer name during setup & processing names
Hi,

First, add a computer name here: http://whatpulse.org/my/computers/

Then try again. You currently have no computers added to the website, which is why the setup gets stuck. (will be changed in the future)
Visit this user's website Find all posts by this user
Quote this message in a reply
02-26-2012, 02:20 PM
Post: #5
Empty computer name during setup & processing names
It did the trick, thank you very much. :grin:
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [CLOSED] Account or computer unknown! FH_3 3 4,775 05-30-2016 01:15 AM
Last Post: Zweieck2
  crashing my computer MarioFan835 2 1,899 04-14-2016 11:17 PM
Last Post: MarioFan835
  Uptime being tracked when computer is off? xDarkistic 4 2,234 04-13-2016 05:53 PM
Last Post: xDarkistic
  Stats on computer different than online stats teiu88 1 1,988 10-08-2015 01:17 PM
Last Post: Robby250
  No longer recognises ™ in app names micycle 0 1,342 02-22-2015 09:48 AM
Last Post: micycle
  Can I delete a computer? arsha99 2 2,467 02-07-2015 10:24 AM
Last Post: smitmartijn
  [SOLVED] "Qt5Widgets.dll" is "missing from my computer" vnyxism 3 65,133 12-13-2014 06:06 PM
Last Post: smitmartijn
  Restarting laptop gives "Account/Computer unknown" Andreaz1 4 2,837 10-19-2014 01:44 PM
Last Post: Andreaz1
  Issues with renaming computer smudgerox 1 2,086 09-30-2014 05:22 PM
Last Post: smitmartijn
Question Unable to pulse after changing computer's name on the website. Janmeeba 5 7,441 06-07-2014 11:47 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)