WhatPulse Forums » Support » Client software v » Stopped counting after changing username Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Stopped counting after changing username
11-10-2011, 10:41 AM
Post: #1
Stopped counting after changing username
Hi,

I recently changed the username for my account, but have run into all sorts of problems with the Windows client after that. Basically, the counting of everything is working really bad and mostly not at all.
  • Keys are not counted other than when I have the Geek window open and it selected. While writing this text, nothing is counted.
  • Mouse clicks is more counted, but very randomly.
  • Mouse movement has also virtually stopped.

Everything worked perfectly before the username change. I did the same on my MacBook and it kept counting properly after the change.

I have tried everything I can think of, changing preferences (The keys Timer value had been resetted to 0 after that name change as well), reset tokens, uninstalling (including manually deleting the whatpulse dir and registry entries).

I don't know what more i can try to get this back to working as it was before. Its a bit annoying though. Can't really see how a simple thing as changing the username should have this big effect on how it works...
Find all posts by this user
Quote this message in a reply
11-10-2011, 11:47 AM
Post: #2
Stopped counting after changing username
Changing the username can't have that much of an effect on it, it would most likely coincide with something you installed around the same time.

Also, the part where keys aren't counted when the Geek window is selected... that's intentional so you don't need to worry about that.

If you can go back and try to figure out what changes you made, drivers, programs, whatever, maybe you might find the root of the problem.

Let me know how it goes!
Find all posts by this user
Quote this message in a reply
11-10-2011, 11:04 PM
Post: #3
Stopped counting after changing username
bobL Wrote:Changing the username can't have that much of an effect on it, it would most likely coincide with something you installed around the same time.

Nope, I know what I am doing and since I have had problems with WhatPulse before when changing computers I was very careful about doing nothing else.

What I did was to login to the website change the username. Then back to the computer, logged out and then restarted WhatPulse. Got the login and used the new username + old password.

I got access to the account and could select the computer. Thought everything was OK an didn't think anything more about it.

Later I discovered it hadn't count anything. Checked the prefs. Timers was all 0, so changed keys to 25k. Tested and it counted. But later I discovered it stopped again.

On the Mac I did the same and everything just worked direct.

bobL Wrote:Also, the part where keys aren't counted when the Geek window is selected... that's intentional so you don't need to worry about that.

You got it wrong. It ONLY counts when the geek window is selected!

bobL Wrote:If you can go back and try to figure out what changes you made, drivers, programs, whatever, maybe you might find the root of the problem.

Let me know how it goes!

Nope, tried everything in the book, but nothing helps to sort this out...

Is there any way to get a debug log I can send to you to have a look at or something?

I have even downloaded and reinstalled 1.7, after manually deleting the settings folder and registry settings as well. Didn't work either.
Find all posts by this user
Quote this message in a reply
11-11-2011, 12:41 AM
Post: #4
Stopped counting after changing username
What is the new username exactly?
Find all posts by this user
Quote this message in a reply
11-11-2011, 12:47 AM
Post: #5
Stopped counting after changing username
bobL Wrote:What is the new username exactly?

"tsvenson" so no weird characters or anything.
Find all posts by this user
Quote this message in a reply
11-11-2011, 01:49 AM
Post: #6
Stopped counting after changing username
And for arguments sake, if you delete everything of WP's again, change your name back and re-install whatpulse with your old username, does it work?
Find all posts by this user
Quote this message in a reply
11-11-2011, 01:53 AM
Post: #7
Stopped counting after changing username
Its on my list, but will have to wait until next week as I am going away over the weekend. As I said, it still counts mouse clicks correct (or at least it seem like it), but nothing else.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Keys not counting NeonSynth 1 231 04-19-2021 12:32 AM
Last Post: NeonSynth
  No Download counting on high speeds iOChris 13 4,169 01-22-2021 07:17 PM
Last Post: TehMoff
  [CLOSED] Java Games are not counting? iOChris 3 2,999 10-31-2016 08:13 PM
Last Post: smitmartijn
  Connected to VPN Windows not counting anymore iOChris 1 2,469 10-27-2016 12:57 AM
Last Post: Ruben_Koster
  CTRL+W Counting 00Eraser00 7 5,324 02-29-2016 10:01 AM
Last Post: 00Eraser00
  WP no key-counting mupi 1 1,874 01-16-2016 02:57 PM
Last Post: mupi
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 2,226 11-07-2015 03:23 AM
Last Post: Wopian
  [SOLVED] Since 2.6.1 average keys/clicks per day isn't changing any more [TBE]steven1366 6 5,350 06-25-2015 01:08 PM
Last Post: [TBE]steven1366
  [SOLVED] Whatpulse not counting keys (mac 10.10) hwebb 2 3,883 02-24-2015 09:13 PM
Last Post: smitmartijn
  [SOLVED] Pulse throttled when changing timezones Kusoneko 1 2,199 01-16-2015 04:44 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)