WhatPulse Forums » Support » Website v » Fuzzy info box - likely background image to blame Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Fuzzy info box - likely background image to blame
11-18-2007, 02:32 PM (This post was last modified: 11-19-2007 04:55 PM by X-Kal.)
Post: #1
Fuzzy info box - likely background image to blame
The information box on my profile page looks fuzzy, with randomly drawn horizontal lines covering it.

Code:
http://img.photobucket.com/albums/v224/rrh02/Misc/whatpulsescreenshot.jpg
Please put that into your address bar, since I can't post proper URLs to other sites. Incidentally, I also can't post links to whatpulse.org/*, so it looks like the forum thinks that is a separate site too.

I'm using Firefox 2.0.0.9 on Windows XP. It looks like the problem is with notice_body.gif.If you click on that link the image is screwed up. But if I save it to my disk and view it with some other software it is fine, so it is likely a Firefox problem. Nevertheless, since the image is simply a white box with a black border, it doesn't seem especially necessary, since what the image does could be achieved with CSS.

Also, now that the nice and semantic, valid code has been introduced, it seems a shame that this information box uses tables for its layout and the deprecated [samp]<center>[/samp] tag!
Find all posts by this user
Quote this message in a reply
11-18-2007, 03:00 PM
Post: #2
Fuzzy info box - likely background image to blame
Are you using any image extensions? The site was basically developed for FireFox, using 2.0.0.9, and I don't see it. :\
Visit this user's website Find all posts by this user
Quote this message in a reply
11-18-2007, 03:50 PM
Post: #3
Fuzzy info box - likely background image to blame
No, none. It could be my machine, since I've seen this happen before in other sites, though only with PNG images, not GIF.

Still, it seems like an unnecessary image in any case. Smile
Find all posts by this user
Quote this message in a reply
11-18-2007, 04:54 PM
Post: #4
Fuzzy info box - likely background image to blame
I've noticed this happening on several parts of the site, e.g.:

Code:
img.photobucket.com/albums/v224/rrh02/Misc/whatpulsescreenshot2.jpg

Again, it might just be my machine.
Find all posts by this user
Quote this message in a reply
11-19-2007, 04:57 PM
Post: #5
Fuzzy info box - likely background image to blame
Hmmm... I tried to fix the link, but it wouldn't go clickable. Ah well...

That *is* kinda funky... though I couldn't even begin to guess what's causing it - this is outside my area of knowledge.

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
11-20-2007, 06:50 PM
Post: #6
Fuzzy info box - likely background image to blame
Thanks anyway. Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Can't edit dynamic image properly Robby250 3 2,010 07-06-2015 12:18 AM
Last Post: Robby250
  Dynamic image doesn't work [DB]OB1 3 1,698 04-02-2015 01:26 PM
Last Post: [DB]OB1
  Computer info propphet 2 1,609 04-02-2015 01:15 AM
Last Post: propphet
  Dynamic Image not updating LittleSparko 14 8,748 06-08-2014 08:28 PM
Last Post: smitmartijn
  Dynamic Image Issues Sodacycle 6 5,793 12-11-2013 07:47 PM
Last Post: Sodacycle
  Application info missing mufcie 0 1,946 12-06-2013 02:07 PM
Last Post: mufcie
  Dynamic Image didn't work London_Ash 2 3,886 09-14-2013 10:52 AM
Last Post: SearchBuzz
  Dynamic Image Bugs &amp; Suggestions smitmartijn 25 27,886 07-22-2013 11:56 AM
Last Post: Xikeon
  Image on profile matthieuvb 2 4,303 04-20-2013 08:56 AM
Last Post: matthieuvb
  Accountname not showing up in dynamic image ollysharp 3 4,946 01-22-2013 08:25 PM
Last Post: ollysharp

Forum Jump:


User(s) browsing this thread: 1 Guest(s)