WhatPulse Forums » Support » Client software v » "Invalid Token" every single time Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Invalid Token" every single time
08-06-2011, 08:40 PM
Post: #1
"Invalid Token" every single time
I have been using WhatPulse for about a year now, and aside from the occasional Invalid Token problem, I have never had any problems.

I went to pulse this morning after having finished writing a report and I got the "invalid token" message. I was a bit annoyed (I had about 40,000 presses), but let it slide. Then, about 5 minutes later, I accidentally double-clicked the Whatpulse icon (I was trying to access my Spotify icon), and again I got the "invalid token" error.

This being unusual (Seeing as I had barely accumulated 100 clicks in the time since the last error), I tried again, and every single time, I keep getting the "Invalid Token" error, even when I have 0 clicks.

What is happening?
Find all posts by this user
Quote this message in a reply
08-07-2011, 06:38 AM
Post: #2
"Invalid Token" every single time
Did you click Reset Token?
Find all posts by this user
Quote this message in a reply
08-08-2011, 09:11 AM
Post: #3
"Invalid Token" every single time
Yes, I click "Reset Token" and get the notice that my token was reset. However if I do a few keypresses and clicks and try to pulse just 30 seconds later, it fails again.

I have tried logging out, restarting the client and signing in under another computer profile, and it still doesn't work...
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Asks for permission every time I load WhatPulse? Saprostomous 4 2,902 05-08-2015 08:21 PM
Last Post: Saprostomous
  [2.4.1] Error While Pulsing - Wrong Token Johners 2 3,260 11-09-2014 03:51 PM
Last Post: PalkiaX50
  Minor database error when starting 2.4.1 for the first time Spleasure 1 2,349 09-29-2014 07:18 PM
Last Post: smitmartijn
  Application all time keys wrong laishiou 1 2,430 09-26-2014 04:22 PM
Last Post: smitmartijn
  [SOLVED] Geek Window not Updating in Real Time garrett.miller.3367 3 3,620 09-16-2014 11:14 AM
Last Post: smitmartijn
Brick Wrong Token on all Computers Megachip 2 4,825 08-12-2014 07:58 AM
Last Post: Megachip
Thumbs Down Startup time exceeds 10 minutes theHacker 1 3,460 04-24-2014 04:56 PM
Last Post: n01
  Red dot spontaneously appearing after some time axnsan12 0 2,403 03-08-2014 06:55 PM
Last Post: axnsan12
Bug [SOLVED] Time selection doesn't update when day changes Megachip 1 3,325 01-26-2014 02:01 PM
Last Post: smitmartijn
  [BUG] 2.01 Single 1 TB pulse not recorded right. houkouonchi 5 9,304 03-10-2013 06:28 PM
Last Post: borandi

Forum Jump:


User(s) browsing this thread: 1 Guest(s)