WhatPulse Forums » Feature requests » Client software v » Gobbly gook Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gobbly gook
07-14-2011, 07:46 PM
Post: #1
Gobbly gook
I've been running WhatPulse fore a litle over a month. I have Windows 7 Ultimate, an Intel Core 2 Duo processor, and I have 2048mb of memory.
When I tried to do a pulse today, the screen that pops up had like four lines of gobbly gook which was random characters and numbers. When I pull up my Local Account Details, the username and the computer name have the gobbly gook. Help me!!! Help me!!! I already uninstalled the program and then reinstalled it but it didn't help. I looked in the registry to see if there was a key that contained my account detai;ls with no luck. There doesn't appear to be a file in the directory that conrtains that information either. It's gotta be somewhere.
Find all posts by this user
Quote this message in a reply
07-14-2011, 07:54 PM
Post: #2
Gobbly gook
I've had the same thing happen to me before a couple times. There is a thread about it under the Support forum:

http://forums.whatpulse.org/showthread.php?t=5770

Basically you have to log off of the WhatPulse client and log back in and then it should work. I'm not sure what causes it and it does suck, but I've learned to pulse more frequently when I'm running Windows than if I'm on another platform.
Find all posts by this user
Quote this message in a reply
07-14-2011, 08:22 PM
Post: #3
Gobbly gook
Thanks for that. I appreciate the fast response.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)