WhatPulse Forums » Support » Client software v » Runtime error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Runtime error
05-22-2011, 10:31 PM
Post: #11
Runtime error
The same thing has started happening to me.
No change in build whatsoever.

One day it works fine, the next i get the error.

I tried reinstalling the Visual C++ Libraries (both 2008 and 2010) and the problem remains.

Feel free to request further information if necessary.
Find all posts by this user
Quote this message in a reply
05-24-2011, 02:57 AM
Post: #12
Runtime error
Ciberclaw Wrote:The same thing has started happening to me.
No change in build whatsoever.

One day it works fine, the next i get the error.

I tried reinstalling the Visual C++ Libraries (both 2008 and 2010) and the problem remains.

Feel free to request further information if necessary.

I fixed it by deleting the Whatpulse folder located at:

C:\Users\X\AppData(is hidden folder)\Roaming\
Find all posts by this user
Quote this message in a reply
05-24-2011, 03:35 PM
Post: #13
Runtime error
Ciberclaw Wrote:I fixed it by deleting the Whatpulse folder located at:

C:\Users\X\AppData(is hidden folder)\Roaming\

Thanks Ciberclaw, this worked for me too.
Find all posts by this user
Quote this message in a reply
06-01-2011, 11:15 PM
Post: #14
Runtime error
Ciberclaw Wrote:I fixed it by deleting the Whatpulse folder located at:

C:\Users\X\AppData(is hidden folder)\Roaming\

Ahh yes! Thank you Ciberclaw!
Find all posts by this user
Quote this message in a reply
10-22-2011, 07:31 AM
Post: #15
Runtime error
I freaking love you, Ciberclaw.
That worked.


Bumping this for an admin or someone who can do so to update the knowledge base thing on this error to also delete that folder.
now to log out of windows and make sure it still works.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Getting a lot of application error cavveman 0 411 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,202 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 981 01-20-2021 07:01 AM
Last Post: penguin2233
  OS X Big Sur SSL error firegate666 3 1,135 11-30-2020 10:03 AM
Last Post: smitmartijn
Question SSL Handshake Error dkuebric 13 4,818 11-19-2020 04:08 PM
Last Post: Dosphal
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 7,378 01-18-2020 12:08 PM
Last Post: Megachip
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 2,989 09-24-2019 10:56 PM
Last Post: kolah
Bug server error sggxp 0 1,399 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 2,964 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 4,709 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)