WhatPulse Forums » Support » Client software v » "Session IP Security failed" error when visiting Whatpulse.org Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Session IP Security failed" error when visiting Whatpulse.org
12-24-2010, 04:59 PM
Post: #1
"Session IP Security failed" error when visiting Whatpulse.org
"whatpulse.org [ERROR]: Session IP Security failed. Logged attempt from <220.255.2.43>."

I get the error above when visiting the main Whatpulse website. I am using Windows Vista with Internet Explorer 7. This also occurs with my Google Chrome browser too.

Can someone please help me?? Thanks
Find all posts by this user
Quote this message in a reply
12-24-2010, 06:49 PM
Post: #2
"Session IP Security failed" error when visiting Whatpulse.org
Clear your cache/cookies/sessions imo. It's probably some glitch where your IP changed or something. I'm not 100% sure. If that doesn't fix it, wasted is your man.

~Century0
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 240 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 149 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 213 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 212 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 547 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 493 03-29-2021 08:17 AM
Last Post: Resowy
  Getting a lot of application error cavveman 0 395 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,146 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 923 01-20-2021 07:01 AM
Last Post: penguin2233
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,340 01-17-2021 09:18 PM
Last Post: Mevious

Forum Jump:


User(s) browsing this thread: 1 Guest(s)