WhatPulse Forums » Support » Client software v » I get this error whenever I try to start up WhatPulse. Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I get this error whenever I try to start up WhatPulse.
10-15-2007, 09:29 PM
Post: #1
I get this error whenever I try to start up WhatPulse.
(Seems I can't post images yet, so I'll have to describe it)

Title: Microsoft Visual C++ Library.
Message: Runtime error! Program: C:\Program Files\WhatPulse\WhatPulse.exe

This application has requested the Runtime to terminate it in an unusual way. Please contacts the application's support team for more information.


Can someone tell me how to fix it? Or do I need to provide some more info somehow?
Find all posts by this user
Quote this message in a reply
10-16-2007, 06:34 AM
Post: #2
I get this error whenever I try to start up WhatPulse.
I've seen that before, I just don't remember what caused it. I mean, that's the sort of thing I'd usually try reinstalling to see what would work. Now, is there any buttons that will let you see more details than that? And if so, could you post that?

[Image: XKalSig1.png]
Visit this user's website Find all posts by this user
Quote this message in a reply
10-16-2007, 07:44 AM
Post: #3
I get this error whenever I try to start up WhatPulse.
Unfortunately no, that's everything I'm told.

I did try uninstalling and re-installing WhatPulse, but that didn't seem to fix it.
Find all posts by this user
Quote this message in a reply
10-17-2007, 02:54 AM
Post: #4
I get this error whenever I try to start up WhatPulse.
Run Windows Update, as well, what OS are you on? XP, Vista, 2k, 98?
Find all posts by this user
Quote this message in a reply
10-17-2007, 04:59 PM
Post: #5
I get this error whenever I try to start up WhatPulse.
Gave Windows Update a go and tried again. Still no luck.

And I'm running Windows XP Professional.
Find all posts by this user
Quote this message in a reply
10-17-2007, 11:33 PM
Post: #6
I get this error whenever I try to start up WhatPulse.
Try uninstalling, then manually deleting the WhatPulse programme folder in C:\Program Files\, then install it again.

There are plenty of things that could be wrong if doing that fails. DirectX might need re-installing, you could re-install the C++ library.

Are you running WhatPulse 1.4.7 or WhatPulse 1.5? If you're running WhatPulse 1.4.7, upgrade to WhatPulse 1.5.
Find all posts by this user
Quote this message in a reply
10-18-2007, 01:58 AM
Post: #7
I get this error whenever I try to start up WhatPulse.
Ah, deleting the folder after removing the program worked. I've got WhatPulse running again now.

Thanks for the help.
Find all posts by this user
Quote this message in a reply
10-18-2007, 10:19 AM (This post was last modified: 10-18-2007 10:21 AM by bobL.)
Post: #8
I get this error whenever I try to start up WhatPulse.
Added this to the Knowledge Base for future reference.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 121 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 349 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 133 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 191 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 433 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 408 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 718 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,460 08-24-2019 08:52 AM
Last Post: ste0
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 363 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 536 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne

Forum Jump:


User(s) browsing this thread: 1 Guest(s)