WhatPulse Forums » Support » Client software v » WhatPulse Error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse Error
11-01-2010, 05:53 AM
Post: #1
WhatPulse Error
Version: 1.7
Windows 7 64bit.

I can't post a picture since I don't have 15 posts but.. the error when I try to pulse is a box that comes up and says Account at the beginning then all these weird columns of odd characters then at the end it says not found!


What does this mean? I tried to unistall and reinstall twice. I've never had this problem before.. so I have no clue what could be wrong. I've been using this program for years.
Find all posts by this user
Quote this message in a reply
11-02-2010, 11:29 PM
Post: #2
WhatPulse Error
Get some images anyway, just to help. Just post a partial link, or something.

Anyway, the odd characters makes me suspect that your user info just became corrupt. Log out, and back into the program. Any existing keys, clicks, and mlies will be lost.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-03-2010, 12:06 AM
Post: #3
WhatPulse Error
I saw this a couple of times while I was testing alpha builds, but I don't know what was making it happen - But I can confirm it's corruption somewhere down the line.

If it still happens after logging out and back in again, then delete the data files in the WP folder (there's a link in the tray menu to get you directly to the data folder), and if that fails, I'm going to say it's something to do with the profile you're using.
Find all posts by this user
Quote this message in a reply
11-03-2010, 03:32 AM
Post: #4
WhatPulse Error
Haha, thanks guys. Logging out did work, lost a good sum but oh well. Thanks a lot.
Find all posts by this user
Quote this message in a reply
11-03-2010, 04:23 AM
Post: #5
WhatPulse Error
blame me, i'm sure it's my fault Tongue
Find all posts by this user
Quote this message in a reply
11-03-2010, 04:38 AM
Post: #6
WhatPulse Error
We always blame you, bobL. <3
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  whatpulse is writing to database every second minho 0 35 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 103 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 109 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 354 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 351 03-29-2021 08:17 AM
Last Post: Resowy
  Getting a lot of application error cavveman 0 299 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 922 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 728 01-20-2021 07:01 AM
Last Post: penguin2233
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,067 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,043 12-29-2020 12:54 PM
Last Post: d3FC0N

Forum Jump:


User(s) browsing this thread: 1 Guest(s)