WhatPulse Forums » Support » Client software v » WhatPulse Error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse Error
11-01-2010, 05:53 AM
Post: #1
WhatPulse Error
Version: 1.7
Windows 7 64bit.

I can't post a picture since I don't have 15 posts but.. the error when I try to pulse is a box that comes up and says Account at the beginning then all these weird columns of odd characters then at the end it says not found!


What does this mean? I tried to unistall and reinstall twice. I've never had this problem before.. so I have no clue what could be wrong. I've been using this program for years.
Find all posts by this user
Quote this message in a reply
11-02-2010, 11:29 PM
Post: #2
WhatPulse Error
Get some images anyway, just to help. Just post a partial link, or something.

Anyway, the odd characters makes me suspect that your user info just became corrupt. Log out, and back into the program. Any existing keys, clicks, and mlies will be lost.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-03-2010, 12:06 AM
Post: #3
WhatPulse Error
I saw this a couple of times while I was testing alpha builds, but I don't know what was making it happen - But I can confirm it's corruption somewhere down the line.

If it still happens after logging out and back in again, then delete the data files in the WP folder (there's a link in the tray menu to get you directly to the data folder), and if that fails, I'm going to say it's something to do with the profile you're using.
Find all posts by this user
Quote this message in a reply
11-03-2010, 03:32 AM
Post: #4
WhatPulse Error
Haha, thanks guys. Logging out did work, lost a good sum but oh well. Thanks a lot.
Find all posts by this user
Quote this message in a reply
11-03-2010, 04:23 AM
Post: #5
WhatPulse Error
blame me, i'm sure it's my fault Tongue
Find all posts by this user
Quote this message in a reply
11-03-2010, 04:38 AM
Post: #6
WhatPulse Error
We always blame you, bobL. <3
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 1 309 09-13-2020 10:08 AM
Last Post: shadowrune
  WhatPulse hangs and crashes on Windows startup td95 0 102 08-17-2020 07:20 AM
Last Post: td95
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 324 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,696 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
Question SSL Handshake Error dkuebric 12 1,539 03-31-2020 02:46 PM
Last Post: Kamikater2
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 4,923 01-18-2020 12:08 PM
Last Post: Megachip
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 1,105 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 655 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 828 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,342 10-28-2019 01:18 PM
Last Post: [GoT]Jewest

Forum Jump:


User(s) browsing this thread: 1 Guest(s)