WhatPulse Forums » Support » Client software v » possible bug on system crash: username obfuscation Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
possible bug on system crash: username obfuscation
10-16-2010, 12:05 PM (This post was last modified: 10-29-2010 11:33 AM by Grotz.)
Post: #11
possible bug on system crash: username obfuscation
i had a new crash shortly after starting utorrent (which i have running now and then). almost all of my torrents are stored on external drives, except 2 torrents! they were erroneously(the data wasn't there anymore) pointed at the SSD/system drive. i removed them and now running utorrent as much as i can, waiting for a crash.

utorrent 2.0.4 build 22150

edit: mis-pointed torrents was not the cause. nor is it tied to the startup of utorrent.

edit2: had a crash, restarted, and pulsed! latest version 2010-10-29. this could mean the data corruption is not because of the system crashes.
Find all posts by this user
Quote this message in a reply
10-25-2010, 07:04 AM
Post: #12
possible bug on system crash: username obfuscation
Had same issue, latest version of whatpulse and added note when you get the pulse error the program then proceeds to crash.

win 7 home 64 bit, amd phenom II quad-core @3 ghz, 6 gigs ram, running on terrabyte drive (NOT SSD). It has had this issue since installation since my last pulse from that computer name was in may, and I changed the computer using that name in august. No clue what might have caused that corruption.

On a side note I do wish that you could log out and save your keys. As long as they are only pulsed once and removed from the local file after what reason would you have to not do so? I could see it if someone was trying to 'steal keystrokes' so to speak from someone but I dont think this would be a very large issue, or at least I wouldnt imagine so. A bit irritated that I configured it like my other computer and left it to run for past couple of months only to find its not pulsing. Lost several hundred thousand keystrokes in the process, cant say im pleased with that...
Find all posts by this user
Quote this message in a reply
10-25-2010, 05:17 PM
Post: #13
possible bug on system crash: username obfuscation
Blighted Outcast Wrote:Had same issue, latest version of whatpulse and added note when you get the pulse error the program then proceeds to crash.

win 7 home 64 bit, amd phenom II quad-core @3 ghz, 6 gigs ram, running on terrabyte drive (NOT SSD). It has had this issue since installation since my last pulse from that computer name was in may, and I changed the computer using that name in august. No clue what might have caused that corruption.

On a side note I do wish that you could log out and save your keys. As long as they are only pulsed once and removed from the local file after what reason would you have to not do so? I could see it if someone was trying to 'steal keystrokes' so to speak from someone but I dont think this would be a very large issue, or at least I wouldnt imagine so. A bit irritated that I configured it like my other computer and left it to run for past couple of months only to find its not pulsing. Lost several hundred thousand keystrokes in the process, cant say im pleased with that...

If you exit the program, it saves your keys and closes the program. Doesn't log you out, but it does seem to be what you're looking for..I think?

~Century0
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse crash [GoT]Jewest 2 33 09-20-2019 09:22 AM
Last Post: [GoT]Jewest
  Client crash on launch (v2.7.1) Sovex66 13 2,201 02-27-2017 09:31 AM
Last Post: Dosphal
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,134 09-15-2016 03:42 AM
Last Post: smitmartijn
  [SOLVED] Win7x64 - WhatPulse 2.7 - Instant Crash Zoomer 3 1,371 03-05-2016 09:07 PM
Last Post: smitmartijn
  [CLOSED] Plasma + Couldn't detect any system tray on this system Posergoth6667 2 2,312 11-20-2015 02:27 AM
Last Post: Eevee
  Main & Backup Databases Corrupting on system crash Wopian 6 3,385 01-30-2015 08:46 PM
Last Post: smitmartijn
  [SOLVED] (Lack of) Admin Privileges Crash Loop micycle 2 1,794 12-31-2014 03:53 PM
Last Post: smitmartijn
  Gnome 3 and system tray issues Wieschie 0 1,847 06-17-2014 08:07 PM
Last Post: Supernova190
  Username change not recognized on my WhatPulse client Nutty 2 3,038 06-10-2014 09:13 AM
Last Post: Nutty
  WhatPulse crash stan.jm 5 3,948 05-03-2014 02:19 PM
Last Post: Century0

Forum Jump:


User(s) browsing this thread: 1 Guest(s)