WhatPulse Forums » Support » Client software v » Whatpulse gives weirdest error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse gives weirdest error
08-31-2010, 11:24 PM (This post was last modified: 08-31-2010 11:25 PM by Quaze.)
Post: #1
Whatpulse gives weirdest error
Hi,

WHen i use whatpulse at work it justs works as normal, but at home i get this error (See attachment)

what could cause this?

Thanks,

Quaze

EDIT:
Use WIndows 7 x64

Ill give more info when needed


Attached File(s)
.png  whatpulse_error.png (Size: 19.24 KB / Downloads: 594)
Find all posts by this user
Quote this message in a reply
09-01-2010, 03:52 PM
Post: #2
Whatpulse gives weirdest error
You need to log off your account and log back in. You will lose any keys and clicks you have accumulated.

~Century0
Find all posts by this user
Quote this message in a reply
09-04-2010, 02:04 PM
Post: #3
Whatpulse gives weirdest error
What happened before you got this error? Did your computer crash, did you upgrade WP client?
Visit this user's website Find all posts by this user
Quote this message in a reply
09-13-2010, 06:14 AM
Post: #4
Whatpulse gives weirdest error
I've gotten this a few times as well, I believe they started after a hard reset of my computer from an unknown cause.
Find all posts by this user
Quote this message in a reply
09-28-2010, 08:43 AM
Post: #5
Whatpulse gives weirdest error
SO i got this error message again

Log:
Code:
[2010/09/25 15:25:53] SERVER - Account ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ or profile ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ not found!
[2010/09/26 02:33:51] SERVER - Requesting latest client version
[2010/09/26 14:20:37] SERVER - Requesting latest client version
[2010/09/27 13:59:08] SERVER - Account ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ or profile ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ not found!
[2010/09/27 14:36:34] SERVER - Account ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ or profile ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ not found!
[2010/09/28 01:19:43] SERVER - Requesting latest client version
[2010/09/28 10:38:52] SERVER - Account ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ or profile ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ not found!
[2010/09/28 10:39:11] SERVER - Account ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ or profile ô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ƒô²R¿J¡4'Z    ÃºÂ¾Ã‰Â¯ not found!

Is there no possible way to reset this without losing my keys? Can i backup the xml or soomething so ill have those back when i reattach my account?
Find all posts by this user
Quote this message in a reply
09-28-2010, 07:17 PM
Post: #6
Whatpulse gives weirdest error
I im having currently the same error.Like WTF im loosing 50k clicks because some miss coding or what.I msnd the hole day and now i got this OMGG.How is this fair for us to compete with others if i make much clicks and then ouch error pops in.It's not fair im telling,not fair.
Find all posts by this user
Quote this message in a reply
09-28-2010, 10:12 PM (This post was last modified: 09-28-2010 10:23 PM by Carbon.)
Post: #7
Whatpulse gives weirdest error
Insulting the developers will get you nowhere. Remember, this is a project that they spend their own money on, and work on in their spare time.

As for your errors, no, there's no way to get your keys back. You'll just have to log out and back in. Also, make sure you're all using the most recent version of WhatPulse.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-29-2010, 03:42 AM
Post: #8
Whatpulse gives weirdest error
safura Wrote:I im having currently the same error.Like WTF im loosing 50k clicks because some miss coding or what.I msnd the hole day and now i got this OMGG.How is this fair for us to compete with others if i make much clicks and then ouch error pops in.It's not fair im telling,not fair.

Please do not reply again if you're going to murder the Queen's English. Failure to communicate properly and efficient leads us to not want to help you.

~Century0
Find all posts by this user
Quote this message in a reply
09-29-2010, 08:52 AM
Post: #9
Whatpulse gives weirdest error
Well, do we know what is causing this problem? I'm not addicted to my clicks or anything, i just find it a bit dissapointing.

Tell me, is there any way i can contribute to making WhatPulse better? Is it open source? what language is it written in? can i help?

It seemed to me that it occured after me getting a BSOD. Could it be something like that?
Find all posts by this user
Quote this message in a reply
09-29-2010, 10:12 AM
Post: #10
Whatpulse gives weirdest error
I'd assume it's from corrupt data. Also, WhatPulse is a closed source project.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 259 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
  whatpulse is writing to database every second minho 0 162 04-19-2021 06:52 AM
Last Post: minho
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 224 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 226 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 577 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 507 03-29-2021 08:17 AM
Last Post: Resowy
  Getting a lot of application error cavveman 0 404 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 1,187 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 955 01-20-2021 07:01 AM
Last Post: penguin2233
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,389 01-17-2021 09:18 PM
Last Post: Mevious

Forum Jump:


User(s) browsing this thread: 1 Guest(s)