WhatPulse Forums » Support » Client software v » Whatpulse gives weirdest error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse gives weirdest error
09-29-2010, 04:12 PM
Post: #11
Whatpulse gives weirdest error
Quaze Wrote:Well, do we know what is causing this problem? I'm not addicted to my clicks or anything, i just find it a bit dissapointing.

Tell me, is there any way i can contribute to making WhatPulse better? Is it open source? what language is it written in? can i help?

It seemed to me that it occured after me getting a BSOD. Could it be something like that?

We are closed source, but details about anything you can give us about your computer, including the details or STOP error of the BSOD, would help us immensely in preventing the error in the future. You're not the only one, but people just do not record data and we can do nothing if you just look at us and say 'fix it'. Your computer hardware and software can also help in some cases, if you provide us with major programs you run constantly and any odd hardware configuration you may have.

~Century0
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 88 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 97 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 326 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 337 03-29-2021 08:17 AM
Last Post: Resowy
  Getting a lot of application error cavveman 0 285 01-23-2021 09:01 AM
Last Post: cavveman
  Error regarding missing DLL TheIceMage 7 856 01-20-2021 11:22 AM
Last Post: smitmartijn
  Error: "Network access is disabled." Jourei 5 698 01-20-2021 07:01 AM
Last Post: penguin2233
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,037 01-17-2021 09:18 PM
Last Post: Mevious
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 1,018 12-29-2020 12:54 PM
Last Post: d3FC0N
  OS X Big Sur SSL error firegate666 3 889 11-30-2020 10:03 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)