WhatPulse Forums » Support » Client software v » System Tray icon is Broke Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
System Tray icon is Broke
09-22-2007, 09:09 PM (This post was last modified: 09-23-2007 01:33 AM by war59312.)
Post: #1
System Tray icon is Broke
Hi,

Am I the only one having an issue with the notification area (system tray) icon not working.

That is nothing happens when I double click on it or right click its icon.

Happens all the time but a system reboot will fix it of course but then it does not pulse and nothing gets counted. Then it breaks again, totally random it seems.

Running WhatPulse 1.5 Beta 1 and Windows XP SP2. I tried the old client and same issue.

Any ideas?

Will

PS: Clicks and keystrokes are still being counted...

Update: OK I have auto pulse enabled for ever 6 hours. So when it pulses the icon gets "unlocked" and now working fine.. But what causes it to be "locked" in the first place is beyond me at the moment.. Very strange...

God Bless Will's Blog Wink
Visit this user's website Find all posts by this user
Quote this message in a reply
09-28-2007, 07:32 AM
Post: #2
System Tray icon is Broke
Uncheck WhatPulse Settings > Program Settings > "Refresh tray icon every 3 minutes"

Problem is fixed. Sadly this option comes enabled by default... Ouch!

God Bless Will's Blog Wink
Visit this user's website Find all posts by this user
Quote this message in a reply
09-29-2007, 03:05 AM
Post: #3
System Tray icon is Broke
Crap, I take that back... Sad Thought it did, but just broke on me again...

God Bless Will's Blog Wink
Visit this user's website Find all posts by this user
Quote this message in a reply
11-20-2007, 02:06 AM
Post: #4
System Tray icon is Broke
I had the same problem it happened every time I pulsed excessively so now I limit it to once a day or at least I try.hope this helped?
Find all posts by this user
Quote this message in a reply
11-25-2007, 02:33 AM
Post: #5
System Tray icon is Broke
OK, glad to see I'm not alone, pretty annoying bug.

God Bless Will's Blog Wink
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [CLOSED] Plasma + Couldn't detect any system tray on this system Posergoth6667 2 2,433 11-20-2015 02:27 AM
Last Post: Eevee
  Main & Backup Databases Corrupting on system crash Wopian 6 3,513 01-30-2015 08:46 PM
Last Post: smitmartijn
  OSX Yosemite "dark mode" what pulse icon thomas250f 1 2,073 10-18-2014 04:28 PM
Last Post: smitmartijn
  Gnome 3 and system tray issues Wieschie 0 1,916 06-17-2014 08:07 PM
Last Post: Supernova190
  Change Whatpulse icon [GMOT]bjarno 1 2,871 11-22-2013 06:09 PM
Last Post: smitmartijn
  [2.2.1] Open when system starts up doesn't work ahmadalli 7 6,970 10-17-2013 03:22 PM
Last Post: iisacc
  [2.0.4/OSX] System performance impact and password request RagnaParadise 3 8,340 02-18-2013 06:03 PM
Last Post: RagnaParadise
  Doubleclicking tray icon (2.0.*) RuneRifle 0 2,872 02-05-2013 09:10 PM
Last Post: RuneRifle
  Notification icon not showing up zodac 0 2,974 01-26-2013 03:04 PM
Last Post: zodac
  Mac menu bar icon Oliver-swb 3 4,575 01-20-2013 02:31 PM
Last Post: Oliver-swb

Forum Jump:


User(s) browsing this thread: 1 Guest(s)