WhatPulse Forums » Support » Client software v » Account not found + an elaborate error message Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Account not found + an elaborate error message
06-22-2010, 04:48 PM
Post: #18
Account not found + an elaborate error message
jmrk Wrote:Live with it, and please stop whining.

Why bear the slogan "Taking pulsing to another generation" when you can't even release a client that works on Windows 7 correctly? What generation are you taking it to? Windows 7 is this generation and where is Whatpulse? Still at Windows Vista? Do you not know about Windows 7 since you use Linux?

You are going after ME, the guy who posted the crying thing AFTER GottZ did. Why only me and not him? Obviously both of ours were jokes because that would be stupid if we actually did cry or did you say all of that in a fit of extreme rage and ignore that?

Long post that I didn't even read, what a shame. I did read over it lightly and see "be happy Whatpulse even exists"? It's not something that only these guys can make, it's just a key logger that doesn't store the sequence of keys for malicious purposes. You work on core functionality before additional features. It's only logical and I can't really see the reason this wasn't done. You are also getting way too worked up over something someone you don't even know said on a message board and no, I don't boast that I have 16 million keys and 4 million clicks counted. I just think it's cool to see where I'm at now as compared to 3 years ago. I could just as easily ask you the same thing because you are probably a hypocrite but hey, I'll let you ponder that on your own.


You can't even reset your token because apparently my account doesn't exist (lol bug).

Whatpulse stops working (lol more bugs) when I try to enter my account details after I wipe the folder clean.

After that I get the nice "whatpulse has stopped working" message and then close it, then I start it up again and it seems to work.


If your client can't read the .wpw files then I don't even understand how the thing even functions properly. If the client can read it and write to it then it can write whatever it wants to it. I'd consider rewriting your client code to make it easier for you to understand if you can't even change a few variables (why would it be harder than that) so they are my actual profile details.

I really don't see what makes this client so hard to compile and write that what I am asking can't be done in a matter of seconds. But I suppose it's too late now though.

To the guy who said you get them back gaming, I don't use my computer for games all too often and when I do Whatpulse probably doesn't count that much because I hold the keys down.

You also can't restore things that haven't been lost, you can however restore things that have been lost. The only thing you would have been restoring is the functionality of your program, the one that should have been functioning normally without those additional "features". I have used Whatpulse for 3 years and now it has some kind of encryption error? Only explanation is new, barely tested features that weren't in the other versions.

You each will be able to tell who I am talking to throughout my post and sorry for not doing it in a more organized format.


I'm willing to move on if you are willing to too, let's pretend this conversation never happened. No sense in dwelling on something stupid like this since it's already over with. Agreed?

.
Find all posts by this user
Thread Closed 


Messages In This Thread
Account not found + an elaborate error message - Supah Fly - 06-22-2010 04:48 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 582 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,238 08-24-2019 08:52 AM
Last Post: ste0
Bug server error sggxp 0 321 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 857 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,679 03-03-2017 09:54 PM
Last Post: dgw
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 879 02-27-2017 05:31 PM
Last Post: smitmartijn
  [FIXED] SSL Handshake Error JetSet 9 1,816 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] Account or computer unknown! FH_3 3 4,005 05-30-2016 01:15 AM
Last Post: Zweieck2
  Server Error Missing INput Please COntact the Developers arsha99 1 1,674 07-01-2015 07:41 PM
Last Post: smitmartijn
  error : Wrong password! Try again wazup 2 3,018 06-01-2015 08:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)