WhatPulse Forums » Support » Client software v » Account not found + an elaborate error message Welcome back, Guest.


Thread Closed 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Account not found + an elaborate error message
06-20-2010, 09:09 PM
Post: #15
Account not found + an elaborate error message
Honestly, you are not getting yourself anywhere by sitting here begging for him to make a fix for your isolated issue. I run v1.6.2.1 on Windows 7 and I have yet to experience any issues that the rest of the Windows 7 users have. You are just unlucky. It happens, how about you think back to when the first v1.4.7 betas came out? They were personally responsible for horrible CPU usage as well as key loss. I think you losing some keys is a lot better than the memory leaks and computer processing power experienced by those of us who used that version.

Furthermore, our .wpw are very delicate to edit, and even the people who code the program cannot always read their contents. It is an issue we've never cared to fix because we share a common stance in that we do not replace loss keys due to WhatPulse errors. It's not fair for the users who cannot prove, and it's also not fair for those users who attempt to circumvent the protections that we have in the program and then come to us to restore the keys that they lost when they failed miserably.

bobL has already told you he is unwilling to do it for you, and I am reinforcing this. If you continue to ask for it, I will remove your posting privileges. We don't ask for much, and it has been stated countless times that we do not restore keys.

~Century0
Find all posts by this user
Thread Closed 


Messages In This Thread
Account not found + an elaborate error message - Century0 - 06-20-2010 09:09 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 578 09-24-2019 10:56 PM
Last Post: kolah
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,230 08-24-2019 08:52 AM
Last Post: ste0
Bug server error sggxp 0 317 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 848 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,661 03-03-2017 09:54 PM
Last Post: dgw
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 864 02-27-2017 05:31 PM
Last Post: smitmartijn
  [FIXED] SSL Handshake Error JetSet 9 1,797 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] Account or computer unknown! FH_3 3 3,998 05-30-2016 01:15 AM
Last Post: Zweieck2
  Server Error Missing INput Please COntact the Developers arsha99 1 1,668 07-01-2015 07:41 PM
Last Post: smitmartijn
  error : Wrong password! Try again wazup 2 3,002 06-01-2015 08:42 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)