WhatPulse Forums » Support » Client software v » KB and mouse input loss while playing games Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
KB and mouse input loss while playing games
04-25-2010, 10:56 AM (This post was last modified: 04-25-2010 10:59 AM by defurious.)
Post: #1
KB and mouse input loss while playing games
i frequently get a loss of input when playing games such as warcraft 3, mass effect and dragon age but pretty much any game. usually when im pressing WASD keys to move around the input locks up and just keeps moving in the direction for several seconds before my keyboard regains control. and sometimes when i rotate my view while holding down the right mouse button the mouse locks up and wont respond but the view stops rotating.also if i drag the left mouse button to make selections or click on anything. ive found that these issues all disappear if i exit whatpulse even without restarting the game.

this also happens in online flash games i play in firefox like the ones in facebook.

im running the latest version of WP(1.6.2.1) in windows xp x86 sp3 in an admin account.

id appreciate any help i can get because it sucks that i cant count my inputs when in games. thats like two thirds of the time im using my computer Smile
Find all posts by this user
Quote this message in a reply
06-27-2010, 05:52 PM
Post: #2
KB and mouse input loss while playing games
i take it this problem is only happening to me Sad
Find all posts by this user
Quote this message in a reply
06-27-2010, 07:45 PM
Post: #3
KB and mouse input loss while playing games
Appears your thread got lost in the mass of threads that we receive. I apologize if I do this wrong, but if memory serves me right, there is a NoLag edition of the WhatPulse executable in (Letter):/Program Files/WhatPulse. Try running that edition, and see if it fixes your issues. I'm also assuming you're running version 1.6 or prior.

If that doesn't fix your issues, or it isn't there, just reply and we'll go from there.

~Century0
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 449 09-24-2019 10:56 PM
Last Post: kolah
  Exporting Mouse Data MrSquid360 0 207 06-01-2019 03:04 AM
Last Post: Nathan.Li
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 729 03-17-2017 12:26 PM
Last Post: Wopian
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 641 02-27-2017 05:30 PM
Last Post: smitmartijn
  [CLOSED] Java Games are not counting? iOChris 3 872 10-31-2016 08:13 PM
Last Post: smitmartijn
Sad [CLOSED] Clicks not displayed in Input History tophee 1 800 05-21-2016 10:25 AM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,015 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Input Stats Bug? Drake356 0 884 02-11-2016 01:07 AM
Last Post: Drake356
Sad [Ubuntu 14.04.3] Mouse clicks not logged Carlgo11 0 877 12-16-2015 09:45 AM
Last Post: Carlgo11
  Multi-monitor mouse heatmap Kattus 0 1,184 09-03-2015 12:08 PM
Last Post: Kattus

Forum Jump:


User(s) browsing this thread: 1 Guest(s)