WhatPulse Forums » Support » Client software v » People with lag-issue wanted! Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
People with lag-issue wanted!
09-17-2007, 01:20 AM
Post: #11
People with lag-issue wanted!
Tried to see if Whatpulse was the main problem (for my computer). Doesn't lag when whatpulse is not loaded but lags once I start it.
Did the enabling and disabling of the key counting, mouse clicking and also distance measuring but it still lags. Even if I disable all, there is still the lag. Which means it is not the counting but the program itself? Just a hypothesis.
Need me to guinea pig just reply me. LOL.
Find all posts by this user
Quote this message in a reply
09-17-2007, 08:52 AM
Post: #12
People with lag-issue wanted!
just to get everything clear:
first, your pc behaves normal.
Then you start whatpulse, start a program and it lags
you turn all options off, start a program, and pc still lags?


what if you shut down whatpulse, and start another program, does it still lag?

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
09-19-2007, 10:32 AM
Post: #13
People with lag-issue wanted!
Try the Nolag.exe Wink

[Image: tomnookfinal.png]
Find all posts by this user
Quote this message in a reply
09-19-2007, 01:15 PM
Post: #14
People with lag-issue wanted!
we are trying to find the thing that force people to run the nolage exe Wink

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
09-19-2007, 01:17 PM
Post: #15
People with lag-issue wanted!
OK, here is it. If Whatpulse isn't started,there is no lag. But when it is started, it lags. When Whatpulse is closed,the lag is not there any more. Even disabling the 3 options didn't help.
Should I use the Nolag.exe? Will it really help? I would rather have an official update. Thanks anyway =)
Need more things for me to do?
Find all posts by this user
Quote this message in a reply
09-19-2007, 01:30 PM
Post: #16
People with lag-issue wanted!
verticalnfinity Wrote:OK, here is it. If Whatpulse isn't started,there is no lag. But when it is started, it lags. When Whatpulse is closed,the lag is not there any more. Even disabling the 3 options didn't help.
Should I use the Nolag.exe? Will it really help? I would rather have an official update. Thanks anyway =)
Need more things for me to do?


thanks, that is usefull information when investigating

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
09-19-2007, 01:34 PM
Post: #17
People with lag-issue wanted!
Sure no problem. So should I go use the Nolag.exe? Cause I just wish there is a new whatpulse update.
Find all posts by this user
Quote this message in a reply
09-19-2007, 01:37 PM
Post: #18
People with lag-issue wanted!
yeah, for now that is the best solution

the lag issue is our number one priority, but since we dont get paid for it, we can't work 5 days a week on it Wink

There are 10 sorts of people, those who know binary, and those who don't.
[Image: 2604687.png]
Find all posts by this user
Quote this message in a reply
09-19-2007, 01:54 PM
Post: #19
People with lag-issue wanted!
Haha! Take your time! I know how it feels. I too am an admin of something called Zion which uses mIRC to connect Warcraft III games. Something like Battle.net. You could check it out if you have time. I'm also not paid for that haha! So I think I'll go use that nolag.exe then. see ya.
Find all posts by this user
Quote this message in a reply
09-21-2007, 09:35 AM
Post: #20
People with lag-issue wanted!
It's funny, that we are looking for people with the lag issue and now that I know, that it occurs only while something is loading (and doesn't lag all the time) I have to say that I have the same problem with the mouse lagging while loading e.g. Photoshop or other big applications.
I never thought that this could be caused by WhatPulse (I thought it's rather my bad pc).
When the problem was mentioned, I thought affected users have that lag all the time while WhatPulse is running.

@gambler: I'll be on Skype later that day to discuss the issue.
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Per-Application Pulsing Issue. micycle 14 10,804 04-12-2015 12:43 PM
Last Post: micycle
  I can see my stats but other people cant? NunoLava1998 4 4,215 05-11-2014 11:53 AM
Last Post: smitmartijn
  Network counting issue tim95 3 5,738 12-01-2013 09:20 AM
Last Post: smitmartijn
  WhatPulse lost past keyboard pushes/clicks also unpulsed issue JantsoP 1 6,556 10-19-2013 10:47 AM
Last Post: smitmartijn
  User name issue Craig.Huffstetler 2 4,923 01-31-2013 02:27 PM
Last Post: xarquid
  Invalid token issue Spark Fearow 2 4,790 09-14-2010 04:56 PM
Last Post: Century0
  Logitech G15v2 issue BassWave 4 4,680 09-15-2009 09:47 PM
Last Post: BassWave
  Help wanted: Distribution? smitmartijn 5 2,669 06-29-2009 01:19 PM
Last Post: psd
  Account setup issue MakCity 4 2,901 05-14-2009 12:04 PM
Last Post: Joran

Forum Jump:


User(s) browsing this thread: 1 Guest(s)