WhatPulse Forums » Support » Client software v » Activity throttle breached... Welcome back, Guest.

Post Reply 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Activity throttle breached...
01-15-2010, 08:51 AM (This post was last modified: 01-15-2010 08:53 AM by compuchrisje.)
Post: #1
Activity throttle breached...
It's been for a whole week now I'm trying to pulse on my desktop (XP) which holds an old account since 2006. Everytime I get the message: Activity throttle breached, try again in one hour or so. OK it's been 72 hours now I've been waiting and it's still the same.
I also have a laptop (vista) where I could pulse last week without any trouble.
I have been saving over a million keys now, and before my system should crash, I really need to pulse, or I wil lose everything.
It's been happening before, the only thing I could do then is reset my token and lost 2 times about a million keys. This isn't funny anymore, I'm getting bored with WhatPulse, considering throwing it off my system if no one knows a remedy.
I already send a mail to the webmaster, but no one's responding. Anyone else who can help me? I'm member of the team Minatica for Belgium and I'm doing the race with our champion, Norke. Want to keep it that way to.

After I bought the Vista laptop, I made a second account, but it seems one of my pc's has disappeared. Now I don't know anymore which was the laptop and which desktop.
I'm writing the news for our forum, making tutorials, writing lessons... so I'm typing a whole bunch together. And sorry to say, typing fast too! Tongue
Find all posts by this user
Quote this message in a reply
01-15-2010, 06:39 PM
Post: #2
Activity throttle breached...

You need to wait it out. It's basically humanly impossible to have the averages you have, assuming you sleep, eat and work or go to school. If you don't do those things, I can understand your averages.
Visit this user's website Find all posts by this user
Quote this message in a reply
01-16-2010, 11:53 PM
Post: #3
Activity throttle breached...
Think you didn't read well. I have a laptop (vista). I pulsed and this was accepted.
But I have also a desktop, it's about 3 months ago since I pulsed there, and that's why it's about such an amount.
Trouble is, I can't find my two pc's anymore in my profile, seems someone deleted one (my desktop?) in database.

1 2010/01/14 09:03:40 4,574 0 0.00 0.03 0
2 2010/01/12 15:43:05 59,628 27,407 1.96 0.01 0
3 2009/10/20 09:39:12 1,047,154 112,329 5.31 0.11 0.01

The one in red is my last pulse on the desktop. These are my last 3 pulses. As you see, desktop pulsed last in october 09...
The last pulse was on laptop, to try if it worked and to search my desktop in my profile.
Find all posts by this user
Quote this message in a reply
Post Reply 

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Network activity being measured but not pulsed? SwooshyCueb 0 1,976 09-13-2015 04:03 AM
Last Post: SwooshyCueb
  [CLOSED] Forgot to ignore a game I used clicker macro in, throttle breached. Poised 3 3,749 08-14-2015 11:32 AM
Last Post: London_Ash
  [SOLVED] [2.5] Pulse Auto Throttle RomanCrafter 1 2,692 12-30-2014 12:21 PM
Last Post: smitmartijn
  WhatPulse has unusually high HDD activity Robotic Earthling 2 3,975 05-01-2014 02:16 AM
Last Post: Robotic Earthling
  What does "application activity" measure? appledinner 6 7,330 01-21-2014 05:31 AM
Last Post: appledinner
Bug WhatPulse doesn't work properly, it won't track my keypresses and mouse activity. timvisee 3 7,613 03-21-2013 02:27 AM
Last Post: ssnake42069
  Whatpulse is tracking LAN activity mupet0000 13 17,149 03-05-2013 04:45 PM
Last Post: mupet0000
  Applications and Application activity not recording active time UberMouse 3 6,508 12-30-2012 11:18 PM
Last Post: UberMouse
  Activity throttle breached videogames518 6 8,569 07-13-2012 07:49 PM
Last Post: smitmartijn
  Speed Throttle Activated? HolyMythos 5 6,106 12-15-2009 01:15 AM
Last Post: Bloopy

Forum Jump:

User(s) browsing this thread: 1 Guest(s)