WhatPulse Forums » Support » Client software v » client 3.0 behind sniffing corporate proxy cannot pulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
client 3.0 behind sniffing corporate proxy cannot pulse
06-16-2021, 01:32 AM
Post: #7
RE: client 3.0 behind sniffing corporate proxy cannot pulse
I finally stopped procrastinating and used my personal laptop to pulse my work stats. I don't use that laptop for anything else at the moment so it's a little inconvenient to get it out, but it's good to know it works.

One thing I noticed is that I can't browse to http://www.ssh.com on my work laptop. For a while it was giving the error "Error code: SSL_ERROR_NO_CYPHER_OVERLAP" in Firefox. So I wonder if that means some websites are preventing the same kind of snooping. I guess more websites will eventually adopt the same level of security and Zscaler's methods will become unworkable...

Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: client 3.0 behind sniffing corporate proxy cannot pulse - Bloopy - 06-16-2021 01:32 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Pulse: Error while talking to website Sylverblack 2 203 10-02-2021 05:20 PM
Last Post: ssnake42069
  Whatpulse client stops tracking keys Sylverblack 0 282 08-04-2021 04:31 PM
Last Post: Sylverblack
  Discrepancy between overall account uptime in client vs on website + another bug TheIceMage 0 447 05-20-2021 08:43 PM
Last Post: TheIceMage
  Client 3.0 Window opens on startup despite setting it not to XeaLouS 4 1,764 01-17-2021 12:08 PM
Last Post: smitmartijn
  Whatpulse Client and Windows 10 (20H2) d3FC0N 3 2,068 12-29-2020 12:54 PM
Last Post: d3FC0N
  Can't pulse OskarCodes 1 2,016 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 3,756 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 2,213 02-15-2020 03:54 PM
Last Post: smitmartijn
  Mac client causing latency every ~10 seconds bryandh 10 9,880 03-09-2017 04:50 PM
Last Post: DJLunacy
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 5,655 03-03-2017 09:54 PM
Last Post: dgw

Forum Jump:


User(s) browsing this thread: 1 Guest(s)