WhatPulse Forums » Support » Client software v » Pulsing not working properly! Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pulsing not working properly!
08-28-2020, 12:22 PM
Post: #1
Pulsing not working properly!
Hi,

Since yesterday pulsing has been weird. Auto-pulsing doesn't work and manual pulsing sort of works: I can pulse and get the data send to the website but the counter is not reset on my PC's. Yes is happening on both my PC and my laptop running the latest version of WhatPulse (2.8.4), Windows 10, and are both x64. I also have WinPCap 4.1.3 installed.

I'm not getting any error messages other than the ones saying I've just pulsed if I spam the 'Pulse!'-button enough times.

I've tried uninstalling and reinstalling WhatPulse to no avail. I just tried sending a bug report but it couldn't send it at all.

My pulses are all messed up and I've attached a screenshot of them. You can see that my PC pulsed at 14:12 but as you can see in the other screenshot the counter hasn't reset and I'm up to 5k+ keys...

Is something wrong with the WhaPulse servers?


Attached File(s)
.png  pulses.png (Size: 19.61 KB / Downloads: 172)
.png  unpulsed PC.png (Size: 2.31 KB / Downloads: 163)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Pulsing not working properly! - AmokOwe - 08-28-2020 12:22 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Activity Throttled when pulsing gumdrops 0 93 10-02-2021 03:16 PM
Last Post: gumdrops
  Working with Key Combinations Stats wolverinepeltz 2 973 02-17-2021 09:35 PM
Last Post: wolverinepeltz
Question 3.0 Reboot Calendar not working Xylion 0 630 01-03-2021 10:08 PM
Last Post: Xylion
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 9 8,552 01-18-2020 12:08 PM
Last Post: Megachip
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 5,690 06-26-2016 09:59 PM
Last Post: Wopian
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 2,926 05-23-2016 02:11 PM
Last Post: smitmartijn
  [2.5] Not pulsing some applications micycle 1 3,352 04-08-2016 04:26 PM
Last Post: Adrriii
  [2.6.3] Automatic Pulsing hint doesn't update after ticking/changing uptime Wopian 0 2,575 11-07-2015 03:23 AM
Last Post: Wopian
  [2.6] Not pulsing app data micycle 3 4,226 09-15-2015 11:57 AM
Last Post: Megachip
  [FIXED] Program not working suddenly London_Ash 3 3,737 05-30-2015 09:43 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)