WhatPulse Forums » Support » Client software v » Whatpulse is not recognizing internet traffic Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse is not recognizing internet traffic
04-29-2019, 08:39 AM
Post: #6
RE: Whatpulse is not recognizing internet traffic
Well... I looked at the top guy and it looks plausible... -> max. I could see was 50GB download in an hour from one pc -> ~14MB per second, that falls below 20MB per second.
The guy has 5 PCs -> each of them could be running at e.g. 15MB per second and it would add up over time. Traffic monitoring is a feature for years now...

I also noticed that it depends a bit on the hardware and OS. newer pc could handle a bit more... but that might also just be either a coincidence or me not measuring properly Wink
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Whatpulse is not recognizing internet traffic - FamilienVater - 04-29-2019 08:39 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 1 81 11-01-2019 02:37 PM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 197 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 195 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 554 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 220 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 375 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 774 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 308 05-24-2019 01:02 PM
Last Post: Bai.Bing
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 404 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 4,129 03-07-2017 11:11 PM
Last Post: swissboney3

Forum Jump:


User(s) browsing this thread: 1 Guest(s)