WhatPulse Forums » Support » Client software v » [FIXED] SSL Handshake Error Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] SSL Handshake Error
01-08-2017, 04:29 PM
Post: #4
RE: SSL Handshake Error
I'm getting this error too and I've got 14k keys and 2.5k unpulsed now. I won't lose them, right?

[Image: 486648.png]
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[FIXED] SSL Handshake Error - JetSet - 01-04-2017, 09:53 AM
RE: SSL Handshake Error - smitmartijn - 01-04-2017, 07:35 PM
RE: SSL Handshake Error - JetSet - 01-04-2017, 11:44 PM
RE: SSL Handshake Error - AmokOwe - 01-08-2017 04:29 PM
RE: SSL Handshake Error - Trash Man - 01-08-2017, 05:28 PM
RE: SSL Handshake Error - Adrriii - 01-08-2017, 07:06 PM
RE: SSL Handshake Error - JetSet - 01-08-2017, 07:23 PM
RE: SSL Handshake Error - jedrys - 01-08-2017, 07:52 PM
RE: SSL Handshake Error - jedrys - 01-08-2017, 09:35 PM
RE: SSL Handshake Error - AmokOwe - 01-09-2017, 09:39 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 2 280 07-28-2019 08:11 PM
Last Post: Franck.Dernoncourt
Bug server error sggxp 0 209 04-25-2019 04:50 AM
Last Post: sggxp
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 566 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,233 03-03-2017 09:54 PM
Last Post: dgw
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 1,572 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 877 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 665 06-24-2016 06:49 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 803 06-01-2016 01:53 PM
Last Post: dj_chalky
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 872 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
Rainbow [FIXED] Can't open a specific panel with the "i" button Tennouzu Claudia 4 1,215 04-01-2016 07:38 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)