WhatPulse Forums » Support » Client software v » Client crash on launch (v2.7.1) Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 1 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Client crash on launch (v2.7.1)
10-22-2016, 06:38 PM
Post: #2
RE: Client crash on launch (v2.7.1)
Hi,

Does it actually crash, or does it look like the screenshot you posted? If so, that just means it's not logged in and not counting. Click the icon to login.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Client crash on launch (v2.7.1) - Sovex66 - 10-08-2016, 09:57 PM
RE: Client crash on launch (v2.7.1) - smitmartijn - 10-22-2016 06:38 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse crash [GoT]Jewest 3 1,065 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Mac client causing latency every ~10 seconds bryandh 10 4,437 03-09-2017 04:50 PM
Last Post: DJLunacy
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 1,297 02-27-2017 05:30 PM
Last Post: smitmartijn
Bug Client doing an insane amount of writing to disk Formina_Sage 4 1,904 11-04-2016 04:47 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 4,371 10-08-2016 06:43 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,959 09-15-2016 03:42 AM
Last Post: smitmartijn
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 1,706 06-26-2016 06:10 PM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,407 05-23-2016 02:11 PM
Last Post: smitmartijn
  Logitech G19-app. The whatpulse client API is not responding. BootVluchteling 5 2,532 04-01-2016 07:37 PM
Last Post: smitmartijn
  [SOLVED] Client freezes and crashes on first startup Creator13 1 1,354 03-06-2016 12:43 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)