WhatPulse Forums » Support » Client software v » [SOLVED] The only thing that kept me from using whatpulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] The only thing that kept me from using whatpulse
08-27-2016, 06:17 AM (This post was last modified: 08-31-2016 10:45 PM by itzhalo.)
Post: #2
RE: The only thing that kept me from using whatpulse
Update: Now my client isn't even launching. This issue was fixed after a simple restart. Here is my app.txt: http://goo.gl/m8667v
I noticed a lot of these in the logs:
"DEBUG GetModuleFileNameEx failed for processId: 2484 0"
"DEBUG GetModuleFileNameEx failed for processId: 3208 0"
"DEBUG GetModuleFileNameEx failed for processId: 3684 0"
"DEBUG GetModuleFileNameEx failed for processId: 3336 0"

Especially the one ending in 3336! Tongue
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: The only thing that kept me from using whatpulse - itzhalo - 08-27-2016 06:17 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 133 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 167 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 1,213 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 590 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 740 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 487 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 615 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 1,048 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 821 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,274 09-24-2019 10:56 PM
Last Post: kolah

Forum Jump:


User(s) browsing this thread: 1 Guest(s)