WhatPulse Forums » Support » Client software v » [SOLVED] The only thing that kept me from using whatpulse Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] The only thing that kept me from using whatpulse
08-26-2016, 02:46 AM (This post was last modified: 10-22-2016 06:37 PM by smitmartijn.)
Post: #1
Sad [SOLVED] The only thing that kept me from using whatpulse
Hello! I just wanted to open this thread to address the ongoing issue that I have been experiencing that really ruined my whatpulse experience. I used to use it in early 2015 but stopped because of this issue. Just a couple days ago I decided to tryout whatpulse again to see if this issue is gone but sadly it still is happening.

The issue I am experiencing is after a while of using my PC whatpule appears to freeze and stop recording key presses. When I look in the tray I notice whatpulse looks like this: [Image: zJdxYyy.png]

The only way I can stop it from doing this is by right clicking it and maximizing it. Now from the last time I experienced this issue it was back in 2015 I reinstalled windows and everything and my PC is nothing but drivers, games, and software I use on a daily basis (Sony vegas, Photoshop, etc.).

As for peripherals go I am using the Logitech G710+ and the Razer Deathadder Chroma mouse. To rule out one other issue I completely uninstalled my keyboard software to see if that was interfering but to no avail. And for specifications I have an i7-4790k, 16GB Ram, and a GTX 970.

Any idea of what could be happening? Whenever I pulse my keys seem to be a lot lower than clicks because there is no telling when it stops tracking. I would love to continue using Whatpulse but this is the exact reason as to why I dropped it last year Sad
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] The only thing that kept me from using whatpulse - itzhalo - 08-26-2016 02:46 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Whatpulse doesn't track internet up/down correctly on gigibit internet Deuss 0 11 08-02-2021 09:53 PM
Last Post: Deuss
  [SOLVED] WhatPulse Refuses to Start automatically. iisacc 10 11,587 07-02-2021 03:31 AM
Last Post: ThirdeYe
  WhatPulse error on Linux (Elementary-OS 6) Suxhe 0 191 06-13-2021 10:56 PM
Last Post: Suxhe
  whatpulse is writing to database every second minho 1 428 06-11-2021 07:00 PM
Last Post: Alexey..Zubenko
  Whatpulse 3.2 on Ubuntu 21.04 Lieutenant_Dan 2 568 04-26-2021 05:23 PM
Last Post: Lieutenant_Dan
Question Autostart WhatPulse 3.1 without Confirmation (Win10) blankster 0 468 04-04-2021 04:53 PM
Last Post: blankster
Question Can't install WhatPulse 3.1 correctly (Win10) blankster 0 495 04-04-2021 04:49 PM
Last Post: blankster
  When you switch networks WhatPulse stops tracking bandwidth TheEliteFriendsYT 2 888 04-01-2021 10:05 AM
Last Post: TheEliteFriendsYT
  Problem on starting whatpulse Steven793 1 775 03-29-2021 08:17 AM
Last Post: Resowy
Bug WhatPulse 3.0 stops responding when running on start up Mevious 6 1,942 01-17-2021 09:18 PM
Last Post: Mevious

Forum Jump:


User(s) browsing this thread: 1 Guest(s)