WhatPulse Forums » Support » Client software v » [FIXED] Keyboard heatmap color mix up Welcome back, Guest.


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Keyboard heatmap color mix up
06-22-2016, 08:12 AM, (This post was last modified: 06-25-2016, 09:45 PM by smitmartijn.)
#1
[FIXED] Keyboard heatmap color mix up
This seems to happen quite often.
Colors overlap, and are not properly placed on keys.
It is corrected on resizing the window by about 24 pixels, after which the keyboard grows in size? and aligns itself again.

Whenever this occurs, the clients also gets a weird 'black' border around the client, but within the window borders.

Restarting the client fixes the issue, but only temporary.
It happens more often if a computer is continued from sleep/hybernation.

1) Version 2.7
2) Windows 8.1 Pro x64
3) Yes
4) Yes, program runs as admin as well.
5) None
6) Firewall, Windows-Defender


Attached Files
.png   c27472117a300f58b83d7947c2b83c1a.png (Size: 70.96 KB / Downloads: 313)
.png   0cbcd28516f9f662cb7d24011ce05395.png (Size: 72.14 KB / Downloads: 299)
Reply


Messages In This Thread
[FIXED] Keyboard heatmap color mix up - by d3ullist - 06-22-2016, 08:12 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  WhatPulse randomly stop tracking keyboard strokes anandinasu 0 271 09-29-2021, 03:37 AM
Last Post: anandinasu
  Heatmap On = High CPU Usage Dark_wizzie 3 3,938 03-19-2017, 07:28 AM
Last Post: Dark_wizzie
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 3,803 03-17-2017, 12:26 PM
Last Post: Wopian
  [FIXED] SSL Handshake Error JetSet 9 7,928 01-09-2017, 09:39 AM
Last Post: AmokOwe
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 6,031 06-26-2016, 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 3,882 06-26-2016, 06:10 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 2,993 06-01-2016, 01:53 PM
Last Post: dj_chalky
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 3,724 05-03-2016, 08:02 PM
Last Post: YoshiIsAwsum
Rainbow [FIXED] Can't open a specific panel with the "i" button Tennouzu Claudia 4 5,588 04-01-2016, 07:38 PM
Last Post: smitmartijn
  [SOLVED] Problem with Logitech Keyboard Widget Mattie112 2 3,232 03-25-2016, 07:29 PM
Last Post: Mattie112

Forum Jump:


Users browsing this thread: 1 Guest(s)