WhatPulse Forums » Support » Client software v » WhatPulse not seeing that I'm connected to the internet Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WhatPulse not seeing that I'm connected to the internet
05-01-2016, 06:34 PM (This post was last modified: 05-01-2016 07:24 PM by Code-E.)
Post: #1
WhatPulse not seeing that I'm connected to the internet
Hey there,

I've just gotten a desktop and it didn't have a wireless card installed so I've tried a few usb wireless cards. But that may have confused whatpulse because it now says that I'm not connected to the internet and isn't recording any download or upload changes.

Not sure what to do to fix this.

Thanks!

EDIT: I had restarted my computer 3 or 4 times but on this restart it seems to have fixed itself.

Sorry for the useless post.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
WhatPulse not seeing that I'm connected to the internet - Divisi - 05-01-2016 06:34 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Bug Whatpulse keeps me logging off shadowrune 0 66 05-04-2020 12:19 PM
Last Post: shadowrune
  “Cannot open shared object file” pops up when installing WhatPulse Gaurav Mall 0 107 04-22-2020 06:08 PM
Last Post: Gaurav Mall
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 7 981 03-31-2020 09:39 PM
Last Post: Lieutenant_Dan
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 603 01-12-2020 04:06 PM
Last Post: Adrriii
  Whatpulse could not find OpenSSL Adrriii 0 403 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 518 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 883 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 712 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 1,122 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 574 08-06-2019 05:46 AM
Last Post: 1geeky

Forum Jump:


User(s) browsing this thread: 1 Guest(s)