WhatPulse Forums » Support » Client software v » [Linux] Inaccurate download numbers Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Linux] Inaccurate download numbers
03-03-2016, 06:22 PM (This post was last modified: 03-07-2016 10:47 PM by Frogging101.)
Post: #1
[Linux] Inaccurate download numbers
If I download a 60MB file (such as this one), WhatPulse will only count about about 6MB. Additionally, Firefox/wget will report downloading at 5.4MB/s while Whatpulse thinks it's only 600kB/s. Uploading doesn't seem to suffer this problem; I can rsync the file to my server at 10MB/s and Whatpulse will count it properly. But then when I pull it down again with rsync at 4MB/s, Whatpulse will only count about 300kB/s (and upload/download totals will be similarly skewed).

I don't know if this issue happens only on my laptop or not. I'll try it on my desktop too.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[Linux] Inaccurate download numbers - Frogging101 - 03-03-2016 06:22 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Having trouble running whatpulse on Neon Linux BlackWidow 1 82 12-03-2019 12:02 AM
Last Post: Adrriii
  Upload and download swapped Nick3252 0 241 07-23-2019 06:00 PM
Last Post: Nick3252
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,138 06-20-2019 11:54 AM
Last Post: radioz
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 836 05-26-2019 11:30 AM
Last Post: FamilienVater
  Incorrect Network Upload/Download cahern7 11 3,553 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Does whatpulse linux support Qt5 satshow 1 1,265 06-26-2016 06:19 PM
Last Post: smitmartijn
  [CLOSED] Installing on ARM Based Linux London_Ash 3 3,912 05-01-2016 11:42 PM
Last Post: Wopian
  Help for Linux version angelo.gallesio 0 679 04-27-2016 11:26 AM
Last Post: angelo.gallesio
  [Linux] 0Gb Down 0Gb Up Alkaris 1 787 03-12-2016 11:33 PM
Last Post: Wopian
  [SOLVED] upload and download not updating correctly windows 8.1 MrLinuxFish 1 1,179 02-10-2016 06:20 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)