WhatPulse Forums » Support » Website v » [FIXED] Merge function in profile not working Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Merge function in profile not working
02-22-2016, 07:03 AM (This post was last modified: 03-27-2016 02:39 PM by smitmartijn.)
Post: #1
[FIXED] Merge function in profile not working
Hi WhatPulse-forum :)

My problem is that when i go to "Computers" in my profile, and select two computers (i mistakenly made a new computer-profile for my laptop when i reinstalled my OS) and then click merge, all that happens is that a pop-up message appears, which says "Merge computers
Please select two or more computers!" and nothing else. i've tried reversing the order (selecting "merge" first), but to no avail. It's not a huge issue, just annoying to look at two computers in my profile with almost the exact same name!

(I've added a screenshot of the error message)


Attached File(s)
.png  Skærmbillede 2016-02-22 kl. 08.02.47.png (Size: 217.47 KB / Downloads: 378)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[FIXED] Merge function in profile not working - Nissehamp - 02-22-2016 07:03 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  WhatPulse's public user-profile not showing updated stats KidStyleNinja 1 137 08-24-2021 02:48 AM
Last Post: KidStyleNinja
  Heatmaps not working Umair.Shariff 1 160 08-15-2021 05:35 PM
Last Post: VM1983
  can't edit team profile kerokerobonito 0 206 07-27-2021 12:56 AM
Last Post: kerokerobonito
  Merge do not actually merge. buggy 1 247 06-02-2021 03:55 AM
Last Post: buggy
  [SOLVED] Premium Period Graph not working iOChris 1 2,930 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 2,945 05-21-2016 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 4,098 02-28-2016 02:13 PM
Last Post: Adrriii
  [FIXED] Weekly emails not being sent? dgw 13 11,033 02-26-2016 12:10 AM
Last Post: dl1000v
  [SOLVED] Profile picture uploading not working? JigglyKing37 4 4,764 02-07-2016 07:19 AM
Last Post: JigglyKing37
  Unable to Edit Profile UElitez 1 2,665 03-30-2015 08:04 PM
Last Post: Robby250

Forum Jump:


User(s) browsing this thread: 1 Guest(s)