WhatPulse Forums » Support » Website v » [SOLVED] Profile picture uploading not working? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Profile picture uploading not working?
01-31-2016, 03:27 PM
Post: #2
RE: Profile picture uploading not working?
Hi,

It seems to work fine from Chrome, FireFox, Edge, IE (you get the point)...also on your account. Are you dropping the image or selecting it through a click on the profile picture? If you are dropping it, try browsing to the image instead after clicking the profile image upload.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Profile picture uploading not working? - smitmartijn - 01-31-2016 03:27 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [SOLVED] Premium Period Graph not working iOChris 1 680 09-02-2016 07:17 PM
Last Post: iOChris
  [SOLVED] Profile ranking stats inconsistent with the leaderboard Mevious 1 927 05-21-2016 10:47 AM
Last Post: smitmartijn
  [SOLVED] Keywords like %WeekKeys% not working Adrriii 2 1,322 02-28-2016 02:13 PM
Last Post: Adrriii
  [SOLVED] Bought 5 Months of Premium... no Email after SeeEmAge 4 1,283 02-26-2016 10:28 PM
Last Post: smitmartijn
  [SOLVED] When does my whatpulse premium end? fractalsauce 3 1,252 02-26-2016 10:27 PM
Last Post: smitmartijn
  [FIXED] Merge function in profile not working Nissehamp 1 945 02-25-2016 06:29 PM
Last Post: smitmartijn
  [SOLVED] Login problem/issue TehMoff 2 1,735 07-24-2015 01:09 PM
Last Post: TehMoff
  [SOLVED] Computers Pie Chart And Latest Forum Posts Box Not Displaying Inquizitor 4 2,106 04-12-2015 10:03 AM
Last Post: smitmartijn
  Unable to Edit Profile UElitez 1 1,126 03-30-2015 08:04 PM
Last Post: Robby250
  Can't edit profile, glitched. InfamousMyzt 1 1,476 02-14-2015 08:37 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)