Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Proxy settings disappearing
#1
When I want to use a proxy for WhatPulse's networking communications then setting it up works fine. It also works fine on future runs of it but in that case WhatPulse shows all the proxy settings to be completely empty, yet still seems to obey the settings entered the first time. I find this a bit odd that it follows proxy settings behind the scenes still, seems like a problem filling in the settings fields from configuration file.
Reply


Messages In This Thread
Proxy settings disappearing - by sim642 - 07-22-2015, 07:30 AM
RE: Proxy settings disappearing - by smitmartijn - 07-23-2015, 04:26 PM
RE: Proxy settings disappearing - by sim642 - 07-24-2015, 08:40 PM
RE: Proxy settings disappearing - by Bloopy - 10-02-2015, 06:07 AM

Possibly Related Threads…
Thread Author Replies Views Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 6 3,120 06-16-2021, 01:32 AM
Last Post: Bloopy
Information Proxy Problems with Win8 x64 and company network W3a$el 0 2,538 07-22-2015, 12:19 PM
Last Post: W3a$el
  proxy troubles commentator 5 8,945 10-08-2013, 08:54 PM
Last Post: commentator
  [SOLVED] Check for updates doesn't work through proxy Bloopy 0 6,583 09-24-2013, 08:05 AM
Last Post: Bloopy
  Proxy Issues Noobster 10 20,355 03-19-2013, 02:14 AM
Last Post: Bloopy
Exclamation Settings not saved RobinJ1995 3 7,393 02-17-2013, 08:45 AM
Last Post: zorann
  2.0.4 doesn't save settings/still having network problems RaymondTracer 0 4,918 02-10-2013, 11:41 AM
Last Post: RaymondTracer
  proxy not counting traffic commentator 2 6,678 01-08-2013, 08:36 PM
Last Post: commentator
Sad Does not work through proxy AlexSh 5 9,776 01-08-2013, 08:23 AM
Last Post: AlexSh
  Proxy in Whatpulse Client 2.0 svenwbusch 0 4,959 12-28-2012, 06:34 AM
Last Post: svenwbusch

Forum Jump:


Users browsing this thread: 1 Guest(s)