WhatPulse Forums » Support » Client software v » Application freezing, and using 25%cpu Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Application freezing, and using 25%cpu
08-12-2015, 12:28 AM (This post was last modified: 08-12-2015 01:11 AM by bogy.)
Post: #7
RE: Application freezing, and using 25%cpu
i'm also having hangs (also on a dutch windows version)
i'm using a headless windows xp pro which is running a dedicated fileserver/mailserver software and is further not equipped with firewall software (my router takes care of that; and the pc only uses the ports for tls/ssl-email; unsecure mail not allowed except for smtp delivery from other servers)

i've been running whatpulse for years on this server without issues but lately it's hanging... when it starts it immediately goes to 25 and 50% cpu usage (max allowed of the dual core cpu) and i can only open the interface but it won't react..

i tried reinstalling it; even tried going back to older versions but that doesn't seem to work either since those are hanging now too (and they worked perfect in the past). On my other computers i have no issues (win vista/7/10, xubuntu)

the xp machine is not running a systemwide antivirus like avg, gdata, norton or alike, it's only running a daemon for the mailer

edit: i just removed winpcap to check if that would help... the app doesn't hang anymore..; but off course now it's only counting uptime and no more datatraffic... how can i resolve this problem?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Application freezing, and using 25%cpu - bogy - 08-12-2015 12:28 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Not tracking a certain application d1tzl 1 200 08-26-2019 04:35 PM
Last Post: DrEx
  Not uploading Application Data mewturn 0 706 07-25-2016 06:45 AM
Last Post: mewturn
  Application uploading not yet supported in Linux client? Wieschie 16 14,245 02-10-2016 06:17 PM
Last Post: smitmartijn
  Ignored programs still show up in Application Heatmaps Drake356 1 1,414 06-20-2015 06:32 PM
Last Post: smitmartijn
  [CLOSED] Export Application Uptime from All Computers devmonster 5 2,309 05-08-2015 05:28 PM
Last Post: smitmartijn
  Per-Application Pulsing Issue. micycle 14 5,679 04-12-2015 12:43 PM
Last Post: micycle
  Overall lifetime application summary not adding up Esuk 2 1,338 04-09-2015 06:51 AM
Last Post: Esuk
  Error in Application Data Uploaded mewturn 0 1,083 03-20-2015 01:50 AM
Last Post: mewturn
  [SOLVED] Application isn't logging the "-" key since the update. cartman2000 2 2,213 10-21-2014 10:20 PM
Last Post: cartman2000
  Application all time keys wrong laishiou 1 1,910 09-26-2014 04:22 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)