WhatPulse Forums » Support » Client software v » [FIXED] Program not working suddenly Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[FIXED] Program not working suddenly
05-30-2015, 09:43 AM
Post: #4
RE: Program not working suddenly
Yeah, the client can be quite sensitive to system issues as it looks at a lot of the system. Let us know if you get it sorted - also, always look at the app.log for clues.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Program not working suddenly - micycle - 05-29-2015, 05:16 PM
RE: Program not working suddenly - smitmartijn - 05-30-2015 09:43 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [FIXED] SSL Handshake Error JetSet 9 1,515 01-09-2017 09:39 AM
Last Post: AmokOwe
  [CLOSED] Resetting File/Program Directories? Calipup 4 1,015 10-31-2016 10:39 PM
Last Post: Calipup
  [FIXED] [W10] Pulsing every minute on 2.7 Wopian 7 1,760 06-26-2016 09:59 PM
Last Post: Wopian
Bug [FIXED] Premium on site does not match premium on client fractalsauce 3 995 06-26-2016 06:10 PM
Last Post: smitmartijn
  [FIXED] Keyboard heatmap color mix up d3ullist 1 764 06-24-2016 06:49 PM
Last Post: smitmartijn
  [FIXED] Unable to Install 2.7 dj_chalky 2 903 06-01-2016 01:53 PM
Last Post: dj_chalky
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 982 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
Rainbow [FIXED] Can't open a specific panel with the "i" button Tennouzu Claudia 4 1,393 04-01-2016 07:38 PM
Last Post: smitmartijn
  [FIXED] [2.6.3] Client displays incorrect premium expiry date Wopian 2 1,221 11-07-2015 03:09 AM
Last Post: Wopian
  [FIXED] 2.6.1 Causing AntiVirus alerts JOE95443 3 1,544 05-30-2015 09:43 AM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)