WhatPulse Forums » Support » Client software v » [2.6.1 OS X] Showing wrong IP address Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[2.6.1 OS X] Showing wrong IP address
05-29-2015, 07:18 AM (This post was last modified: 05-29-2015 07:19 AM by kode54.)
Post: #1
[2.6.1 OS X] Showing wrong IP address
The latest OS X client, freshly installed on my new MacBook Pro, is showing the IP address of a random CloudFlare server instead of my actual IP address. Perhaps your external IP address resolver is now CloudFlare protected and therefore in need of HTTP header checking to find my actual IP address?
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[2.6.1 OS X] Showing wrong IP address - kode54 - 05-29-2015 07:18 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question [Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again." Diamundo 8 3,211 08-24-2019 08:52 AM
Last Post: ste0
  [2.6.3][WinXP]Wrong Key Kombinations Megachip 1 1,169 09-20-2015 12:02 PM
Last Post: micycle
  WhatPulse lets you login with wrong password London_Ash 0 1,370 08-03-2015 08:44 AM
Last Post: London_Ash
  wrong you've clicked the most app commentator 1 1,376 06-28-2015 05:39 PM
Last Post: smitmartijn
  Network Not Showing abpop 1 1,264 06-04-2015 01:29 AM
Last Post: Inquizitor
  error : Wrong password! Try again wazup 2 2,959 06-01-2015 08:42 AM
Last Post: smitmartijn
  Wrong subscription end date in account tab michalpol 1 1,057 05-16-2015 10:06 AM
Last Post: Robby250
Bug [SOLVED] xubunt: main window on startup always showing bogy 1 2,053 02-25-2015 12:28 PM
Last Post: smitmartijn
Question [SOLVED] I think something went wrong but i'm not sure what happened exactly. Janmeeba 2 2,171 01-01-2015 04:17 PM
Last Post: Janmeeba
  [SOLVED] Keyboard Heatmap not showing stats guga.melro 3 2,895 11-28-2014 07:37 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)