WhatPulse Forums » Support » Client software v » [SOLVED] Asks for permission every time I load WhatPulse? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] Asks for permission every time I load WhatPulse?
05-06-2015, 08:40 PM (This post was last modified: 05-08-2015 08:22 PM by smitmartijn.)
Post: #1
[SOLVED] Asks for permission every time I load WhatPulse?
Every time I open up WhatPulse it asks for permission before it pops up. Is this supposed to happen? And, my keys and clicks go down to zero when it opens up, also. I'm new to this so I don't know if this is normal or not. (sorry!)
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
[SOLVED] Asks for permission every time I load WhatPulse? - Saprostomous - 05-06-2015 08:40 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Cannot start Whatpulse successfully on Manjaro 18.1.4 (Arch Linux) anijatsu 2 149 01-12-2020 04:06 PM
Last Post: Adrriii
  Cannot start WhatPulse using Ubuntu 19.10 Adrriii 4 380 01-12-2020 03:52 PM
Last Post: smitmartijn
  Whatpulse could not find OpenSSL Adrriii 0 147 12-03-2019 12:52 AM
Last Post: Adrriii
  Having trouble running whatpulse on Neon Linux BlackWidow 1 215 12-03-2019 12:02 AM
Last Post: Adrriii
  Whatpulse crash [GoT]Jewest 3 469 10-28-2019 01:18 PM
Last Post: [GoT]Jewest
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 2 440 10-28-2019 01:17 PM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 743 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 378 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 555 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 1,244 06-20-2019 11:54 AM
Last Post: radioz

Forum Jump:


User(s) browsing this thread: 1 Guest(s)