WhatPulse Forums » Support » Client software v » [SOLVED] xubunt: main window on startup always showing Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[SOLVED] xubunt: main window on startup always showing
02-25-2015, 12:28 PM
Post: #2
RE: xubunt: main window on startup always showing
Is there a possibility that the client is started twice? Check the app.log for signs of "already running"

If the client is already running and you start it a second time, it will bring out the main window.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: xubunt: main window on startup always showing - smitmartijn - 02-25-2015 12:28 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  geek window wont open samjolteon 0 291 07-01-2019 02:19 AM
Last Post: samjolteon
  [SOLVED] Can't run the Linux version [Driver not loaded Driver not loaded] radioz 2 896 06-20-2019 11:54 AM
Last Post: radioz
  [SOLVED] Error uploading keyboard/mouse heatmap Wopian 2 743 03-17-2017 12:26 PM
Last Post: Wopian
  [SOLVED] [postmortem] Pulse error: "The specified configuration cannot be used." dgw 4 1,474 03-03-2017 09:54 PM
Last Post: dgw
  Geek Window off in user rank WOWVern 1 557 03-03-2017 06:28 PM
Last Post: smitmartijn
  [SOLVED] Client crashes on startup v. 2.7 Win10x64 Lttngblt 11 2,653 10-08-2016 06:43 PM
Last Post: smitmartijn
  [SOLVED] OS X no longer starts, crashes on startup stuthemonkey 3 945 10-01-2016 06:34 PM
Last Post: smitmartijn
  [SOLVED] Best solution for delaying whatpulse until after panel loads fennectech 1 985 09-15-2016 03:36 AM
Last Post: smitmartijn
Sad [SOLVED] The only thing that kept me from using whatpulse itzhalo 3 1,434 09-07-2016 09:53 AM
Last Post: smitmartijn
  [SOLVED] Facts window occassional displays strange formats/information d3ullist 1 989 07-08-2016 09:38 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)