WhatPulse Forums » Support » Client software v » win7 wp2.5 not starting at all Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
win7 wp2.5 not starting at all
01-27-2015, 04:46 PM
Post: #7
RE: win7 wp2.5 not starting at all
Not that I know of, and neither did I install something new around the time when this problem started - other than upgrading from 2.4.1 to 2.5.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
win7 wp2.5 not starting at all - Elanthiel - 01-21-2015, 09:39 PM
RE: win7 wp2.5 not starting at all - Elanthiel - 01-27-2015 04:46 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Whatpulse 2.6.x not starting on MS Surface Pro 2 ieising 5 2,358 06-23-2015 08:35 AM
Last Post: gadean
  [CLOSED] WhatPulse not starting - Ubuntu 12.04 on Chromebook Code-E 6 2,700 05-19-2015 05:58 PM
Last Post: Divisi
  [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while hamham 1 1,946 12-31-2014 03:50 PM
Last Post: smitmartijn
Brick [FIXED] [Windows] WhatPulse not starting Beastlyblu 7 3,487 12-11-2014 05:26 PM
Last Post: smitmartijn
  Minor database error when starting 2.4.1 for the first time Spleasure 1 1,841 09-29-2014 07:18 PM
Last Post: smitmartijn
Bug WP sometimes quits on startup (Win7) Bloopy 2 2,638 06-07-2014 03:13 PM
Last Post: smitmartijn
  some problems no email/no pulse on Win7 ruzga2 3 4,318 11-11-2013 01:05 AM
Last Post: ruzga
  linux whatpulse not always starting Sc0rian 4 7,159 03-31-2013 12:28 PM
Last Post: j8newbie
  Is it possible to start WhatPulse without starting the GUI? Franck.Dernoncourt 2 6,463 03-12-2013 05:11 PM
Last Post: smitmartijn
  Starting WP automatic on Ubuntu machine Linkforsoad 4 2,247 08-28-2009 08:36 PM
Last Post: avdg

Forum Jump:


User(s) browsing this thread: 1 Guest(s)