WhatPulse Forums » Support » Client software v » win7 wp2.5 not starting at all Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
win7 wp2.5 not starting at all
01-21-2015, 10:25 PM
Post: #5
RE: win7 wp2.5 not starting at all
21-01-2015 15:29:18.162 INFO "Starting WhatPulse 2.5..."
21-01-2015 15:29:18.613 DEBUG Installed CrashRpt!
21-01-2015 15:29:19.493 DEBUG Database file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.db"
21-01-2015 15:29:21.052 DEBUG Database check: "ok"
21-01-2015 15:29:21.054 DEBUG Opened database in: 1561 ms
21-01-2015 15:29:21.069 DEBUG Not running WhatPulse as Administrator! :-(
21-01-2015 15:29:21.069 DEBUG Encrypted file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.wpw"
21-01-2015 15:29:21.078 DEBUG Loaded application aliases
21-01-2015 15:29:22.043 DEBUG Opening GeoIP database: "C:/Users/Elanthiel/AppData/Local/WhatPulse/GeoIP.dat"
21-01-2015 15:58:19.967 INFO "Starting WhatPulse 2.5..."
21-01-2015 15:58:22.402 DEBUG Installed CrashRpt!
21-01-2015 15:58:23.082 DEBUG Database file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.db"
21-01-2015 15:58:41.094 DEBUG Database check: "ok"
21-01-2015 15:58:41.106 DEBUG Opened database in: 18058 ms
21-01-2015 15:58:41.131 DEBUG Running WhatPulse as Administrator! :-)
21-01-2015 15:58:41.133 DEBUG Encrypted file: "C:/Users/Elanthiel/AppData/Local/WhatPulse/whatpulse.wpw"
21-01-2015 15:58:41.157 DEBUG Loaded application aliases
21-01-2015 15:58:45.323 DEBUG Opening GeoIP database: "C:/Users/Elanthiel/AppData/Local/WhatPulse/GeoIP.dat"

^ The last two "starts" of WhatPulse.
Interestingly, the last start, it does mention that it is running as administrator, however, it does not appear to start - there is no whatpulse.exe process in the task manager, and no tray icon.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
win7 wp2.5 not starting at all - Elanthiel - 01-21-2015, 09:39 PM
RE: win7 wp2.5 not starting at all - Elanthiel - 01-21-2015 10:25 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Whatpulse 2.6.x not starting on MS Surface Pro 2 ieising 5 2,458 06-23-2015 08:35 AM
Last Post: gadean
  [CLOSED] WhatPulse not starting - Ubuntu 12.04 on Chromebook Code-E 6 2,836 05-19-2015 05:58 PM
Last Post: Divisi
  [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while hamham 1 1,996 12-31-2014 03:50 PM
Last Post: smitmartijn
Brick [FIXED] [Windows] WhatPulse not starting Beastlyblu 7 3,614 12-11-2014 05:26 PM
Last Post: smitmartijn
  Minor database error when starting 2.4.1 for the first time Spleasure 1 1,908 09-29-2014 07:18 PM
Last Post: smitmartijn
Bug WP sometimes quits on startup (Win7) Bloopy 2 2,693 06-07-2014 03:13 PM
Last Post: smitmartijn
  some problems no email/no pulse on Win7 ruzga2 3 4,394 11-11-2013 01:05 AM
Last Post: ruzga
  linux whatpulse not always starting Sc0rian 4 7,253 03-31-2013 12:28 PM
Last Post: j8newbie
  Is it possible to start WhatPulse without starting the GUI? Franck.Dernoncourt 2 6,517 03-12-2013 05:11 PM
Last Post: smitmartijn
  Starting WP automatic on Ubuntu machine Linkforsoad 4 2,270 08-28-2009 08:36 PM
Last Post: avdg

Forum Jump:


User(s) browsing this thread: 1 Guest(s)