WhatPulse Forums » Support » Client software v » win7 wp2.5 not starting at all Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
win7 wp2.5 not starting at all
01-21-2015, 09:51 PM
Post: #2
RE: win7 wp2.5 not starting at all
I believe I had this issue before, and I solved it by right-clicking the shortcut and clicking on "Run as Administrator." This is purely anecdotal, so your mileage may vary. Let me know if that works.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
win7 wp2.5 not starting at all - Elanthiel - 01-21-2015, 09:39 PM
RE: win7 wp2.5 not starting at all - Inquizitor - 01-21-2015 09:51 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
Question Whatpulse 2.6.x not starting on MS Surface Pro 2 ieising 5 3,614 06-23-2015 08:35 AM
Last Post: gadean
  [CLOSED] WhatPulse not starting - Ubuntu 12.04 on Chromebook Code-E 6 4,249 05-19-2015 05:58 PM
Last Post: Divisi
  [Win7] Whatpulse 2.5 stops submitting keys and clicks after a while hamham 1 2,611 12-31-2014 03:50 PM
Last Post: smitmartijn
Brick [FIXED] [Windows] WhatPulse not starting Beastlyblu 7 5,018 12-11-2014 05:26 PM
Last Post: smitmartijn
  Minor database error when starting 2.4.1 for the first time Spleasure 1 2,539 09-29-2014 07:18 PM
Last Post: smitmartijn
Bug WP sometimes quits on startup (Win7) Bloopy 2 3,442 06-07-2014 03:13 PM
Last Post: smitmartijn
  some problems no email/no pulse on Win7 ruzga2 3 5,153 11-11-2013 01:05 AM
Last Post: ruzga
  linux whatpulse not always starting Sc0rian 4 8,326 03-31-2013 12:28 PM
Last Post: j8newbie
  Is it possible to start WhatPulse without starting the GUI? Franck.Dernoncourt 2 7,527 03-12-2013 05:11 PM
Last Post: smitmartijn
  Starting WP automatic on Ubuntu machine Linkforsoad 4 2,507 08-28-2009 08:36 PM
Last Post: avdg

Forum Jump:


User(s) browsing this thread: 1 Guest(s)