WhatPulse Forums » Support » Client software v » [Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked
01-26-2015, 11:29 AM
Post: #7
RE: [Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked
(01-24-2015 09:49 PM)smitmartijn Wrote:  I'm not sure what your problem is, as you said in your previous post that you had it working fine...

The issue i was writing about originally is resolved now. It was working fine.

However 8 days ago it gave me a message that it had a problem connecting to WhatPulse server to do its scheduled pulsing. I though that was just a templorar network problem and did not give it much though. however it hasnt pulsed on schedule since then, and the program for some reason no longer starts with windows (the checkbox is set in settings). Since manual Pulsing works fine i may need more time to observe whats going on and report whether its a real problem or temporary one.

There was no entry about failure to connect in app.log. The locally collected stats reset themselves at least once that i can confirm. I know this is very little to go on.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: [Win8.1 x64, Pulse 2.5] Network device detected as inactive, traffic not tracked - Strazdas - 01-26-2015 11:29 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  client 3.0 behind sniffing corporate proxy cannot pulse drdamour 3 123 Today 08:03 AM
Last Post: Bloopy
  Error: "Network access is disabled." Jourei 5 176 01-20-2021 07:01 AM
Last Post: penguin2233
Question 3.0 not tracking network stats on macOS numbermaniac 0 125 01-02-2021 11:36 AM
Last Post: numbermaniac
  3.0 Mac Network Not Tracking mewturn 3 195 12-30-2020 05:57 AM
Last Post: mewturn
Question [Win10] Uptime not tracked when screen locked? dgw 0 331 10-08-2020 09:44 PM
Last Post: dgw
  Portable Mode Network Recording ItsRiftzy 1 641 09-04-2020 03:25 PM
Last Post: smitmartijn
  Wired Network Stats for USB-C to RJ45 abpop 3 812 08-05-2020 01:51 PM
Last Post: abpop
  Can't pulse OskarCodes 1 914 05-09-2020 05:34 PM
Last Post: Anonymous2
Question [SOLVED] Manual Pulse-button does not work PeaceFreak 5 1,806 03-13-2020 04:14 PM
Last Post: PeaceFreak
  Showing incorrect pulse stats Vetselm 1 1,127 02-15-2020 03:54 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)